1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, how do I play gba roms on version 2.71

Discussion in 'Sony Handhelds' started by 03jm, Jan 27, 2007.

  1. 03jm

    03jm Guest

    how do i play gba games on my 2.71 version psp
     
  2. pspcrazy2

    pspcrazy2 Regular member

    Joined:
    Oct 6, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    26
    first you need to downgrade to 1.50. You could then upgrade to 3.03 OE-C, then get a program called gpsp.
     
  3. 03jm

    03jm Guest

    But what if I use HENC-DEVLAUNCHER271 , will the gba games work on my psp then.
     
  4. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
  5. 03jm

    03jm Guest

    What does 2.71 HEN D gba emulator do & how do I put it on my psp
     

Share This Page