1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! I get no audio using firewire connection

Discussion in 'Digital camcorders' started by Krs12, Nov 23, 2002.

  1. Krs12

    Krs12 Guest

    I an using a Sony Vaio RX860 with built in IEEE1394 ports and a PAnasonic PV-DV910 MiniDV palmcorder. When I try to download something I have recorded to my PC I get Video but no audio during preview, capture or playback. Am I missing a setting, need a different sound card or what? I hae tried 3 different firewire cables and I get no audio with any. Any ideas? I've used Pemiere, DVgate, and MovieShaker and it is all the same, great picture, no audio.
  2. AfterDawn

    AfterDawn Advertisement

  3. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    Krs12

    I am not familiar with your PC or palmcorder, but a few basic points.

    You will not get audio during the capture process.

    However, once cpatured, IF audio is present, it should playback.

    I say IF, but hopefully a small if. I assume that when you playback on the palmcorder, you can hear audio ?

    What PC operating system are you using ?

    Have you been able to try it on another PC ?

    Also, you plug camcorders "back to back" and playback. Are you able to try this with a friends camcorder (must also be DV type).

    HomerJ
  4. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    I've never had such a problem, but it's not a cable issue. One thing I can think of is perhaps you are selecting a different capture sampling rate for the audio than what is one the DV tape (32khz and 48khz).
  5. Krs12

    Krs12 Guest

    My OS is XP.I get no audio at all during playback after downloading from the Mini-DV camcorder. I can hear audio from the camcorder itself but nothing on the PC. Could it be a soundcard problem? I tried hooking up a cable from the headphone jack of my camcorder directly to the sound card and audio plays though my PC speakers. I've checked all my settings and nothing is muted and the volume levels are fine. Any ideas?
  6. mfatic53

    mfatic53 Member

    Joined:
    Dec 3, 2002
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have a Sony PC, older than yours I think, and a Sony TRV11 camcorder and have no problems. It's XP and will capture via DVgate or Premier. (I've blown away the Sony DV codec per Adobe because of gamma problems, but that's not related to your problem.)

    You might want to play with the audio recording settings on your camcorder. I believe mine are set to 48k. You might also want to check your Premier capture settings... but you probably already did.

    Adobe has a pretty good user forum for Premier. I'd recommend that you search there. I'd also check Adobe's list of "certified" camcorders to see that yours is on it. I don't know what Panasonic has in the way of support, but you might want to try that.

    As an afterthought, can you play audio on your PC? If you can't, the sound card may be the problem.

    Hope that helps.

    Pascal
  7. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    Krs12,

    Having captured a "video" clip, go into Windows Explorer, right click on the file name, and click properties>summary

    This should show you the audio properties (you may have to click "advanced".

    Report back the details.

    HomerJ
  8. miksirhc

    miksirhc Member

    Joined:
    Jan 4, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Few things to check before you record:

    Make certain that you have selected “Record Audio” during recording process. IEEE 1394 does not require having “better” sound card to record from your camcorder. This pathway will record both video and audio portions.

    When using Adobe Premiere, your project audio setting should be “uncompressed” in order to playback without codec issues. It is a possibility that your media player not having the correct audio codec when playing back is 50%.

    If all fails try hooking up two miniDV camcorders, one set to record the other set to playback, and see if you can capture played video to recording camcorder. The chance of having connection failure from the camcorder is present as well.

    Good luck.
  9. HomerJ

    HomerJ Moderator Staff Member

    Joined:
    Jun 23, 2002
    Messages:
    487
    Likes Received:
    0
    Trophy Points:
    26
    miksirhc

    That's good advice about connecting up the 2 camcorders back to back.

    HomerJ
  10. BBSNX

    BBSNX Guest

    Krs12

    Did you solve this problem?

    I've been searching the web looking for an answer to the same problem, except my hardware is P4 tower (DIY) and Samsung VP-D70 cam. What I did find out is that with 16 bit sound selected on the cam there is no sound transfer (firewire), but with 12 bit it works fine. The PV-DV910 also uses this system although I have been unable to determine why this should interfere with data transfer. With the 12 bit setup you get 2 x 2 stereo channels at 32 KHz and with 16 bit just 2 stereo channels at 48 KHz but of course the quality is better.

    I found liitle info on the web over this problem with the Samsung except for a magazine review where the writer ended up returning the camera to the supplier. I have sent a message through the Samsung site to complain/ask for help but as yet have received no reply.

    gtx. Martyn
  11. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    You can not capture at 16-bits from the camcorder if the original footage on tape was shot using 12-bit audio. Have a look at the camcorder setting and see if it has been set for 12-bit audio, then change it to 16-bits.

    Rgds,
    jnihil.

Share This Page