1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! I'm at my wits end!

Discussion in 'DVD±R media' started by Bleck, Dec 28, 2004.

  1. Bleck

    Bleck Member

    Joined:
    Nov 18, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Happy Holidays All!

    I could really use some help here. I have a Phillips +/- 8631 DVD burner installed into my new Dell PC. At this point, I have spent a small fortune trying to figure out which blank DVD's are compatible with this burner. I have tried Verbatim ( which worked once and then the rest of the 5 pack didn't work), HP, and KHypermedia and all have failed during the burn process. Is there anyone who can suggest which brand to use or direct me to a site that may be able to help me. This is getting expensive. Thanks so much!
     
  2. teoleo

    teoleo Member

    Joined:
    Dec 13, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
  3. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    A few of the best blanks are Ritek and Verbatim. Try this site and see what your burner likes the best.
    http://www.videohelp.com.
    Once there, click dvd writers on left side and then type in your burner model in the search area.

    Jerry
     
  4. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    are you using + or - discs?
     
  5. DogBomb

    DogBomb Regular member

    Joined:
    Jun 18, 2003
    Messages:
    856
    Likes Received:
    0
    Trophy Points:
    26
    Rule #1 - if you burn more than 2 coasters, start using a rewritable until you figure out the problem. With Kypermedia, it's most likely because of the media. With Verbatim, you better start suspecting other causes like your burner, your burning software, your ASPI drivers, your burn speed, etc. It would help alot if you gave details about the error (look for burn log files), what software you use (Nero or Roxio crap), burn speed, etc.
     

Share This Page