1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!!!!!!!!!!!!!!!! i'm have major dramas

Discussion in 'DVDR' started by markimoz, May 18, 2007.

  1. markimoz

    markimoz Guest

    hi, i'm have major dramas, i'm running win xp, i am trying to back-up and copy some dvds with shrink, decryptor, and ripit for me.

    my problem is i get to a certain stage and my pc crashes, i have 1 gig ram, 200 gig h/d,

    i have lost major system files twice causing me to f-disk and reinstall xp onto the puter, yet i have done dvd's before with no problem

    anyone help???

    i have no viruses etc so it cant be that.
     
  2. halfhere

    halfhere Regular member

    Joined:
    Apr 20, 2004
    Messages:
    226
    Likes Received:
    0
    Trophy Points:
    26
    sounds like you either need to remove and re-install your software or try some other software. Did you do any upgrades to your OS or system at all. You could do a system restore back to the point where you said that it was working before.
     
  3. halfhere

    halfhere Regular member

    Joined:
    Apr 20, 2004
    Messages:
    226
    Likes Received:
    0
    Trophy Points:
    26
    sounds like you either need to remove and re-install your software or try some other software. Did you do any upgrades to your OS or system at all. You could do a system restore back to the point where you said that it was working before.
     
  4. markimoz

    markimoz Guest

    absolutley nothing worked , the pc, would contimually re-boot, the only way i fixed the problem was to get a win 98 disc and use f-disk to reformat

    has anyone else had similar problems with these progs?

    prior to this occurring i had done 16 dvds with no problems
    then all of a sudden it the pc made a noise and crashed
    to a point that i couldnt recover any data whatsoever.

    as i said i'm running win xp pro, 1 gig ram, 200gig h/d,

    the progs in question are ripit4me, dvddecryptor, and dvdshrink
    as i use the 3 in combination with ripit 4 me being the leed programme.

    any help will do please
     
  5. johnl123

    johnl123 Regular member

    Joined:
    Nov 3, 2005
    Messages:
    2,421
    Likes Received:
    0
    Trophy Points:
    46
    markimoz,

    Using shrink can be very cpu intensive, you can use anywhere from 90-98% of your cpu time while using shrink. What you describe could be caused by an over heated microprocessor during the rip/transcoding process, open your PC case and make sure all the fans are working properly, clean out the dust bunnies, try using shrink with the case open to see if indeed it may be a heat related problem. Worst case, your power supply may be failing and will need to be replaced at some point
     

Share This Page