1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help. Magic 3.1 install gone bad.

Discussion in 'PS2 - Hardware boot discussion' started by monofish, Sep 14, 2004.

  1. monofish

    monofish Member

    Joined:
    Sep 14, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm having similar symptoms to a post from June.
    http://forums.afterdawn.com/thread_view.cfm/87721

    In a nutshell, for those that don't want to look at the link, when I turn the power on, the DVD twitches, but no video, no sign of life.

    Checked every solder, nothing is bridged. Cleaned everything with solder brade, again, no bridges, even though that is a very reasonable assumption.

    After removing and re-wetting all solder joints that were touched, again, checking for brigdes, it is still dead.

    I cleane everything again, (modchip removed) and the DVD tray tried to decapitate me. It came out much faster than normal, and the motor kept running until the power was shut off.

    I'm at a loss, any suggestions?

    Oh, it is a fake mod chip, however, I can't see it doing what it did.
     
  2. monofish

    monofish Member

    Joined:
    Sep 14, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    anyone? no guru's out there with a clue?
     
  3. SCMods

    SCMods Guest

    sounds like you may have had a bridge before and killed the bachip , try looking the board over again with a mag glass .
     
  4. monofish

    monofish Member

    Joined:
    Sep 14, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Alright, we went over it with a finetoothed comb, and a magnifying glass, i see absolutly no way the solder would be bridged.. i can kinda tell this is a BIOS issue, but the BIOS hardware seems good now..

    anything else that may be causing it discomfort?
     
  5. monofish

    monofish Member

    Joined:
    Sep 14, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    whoa, read the last post a bit fast, where is the Bachip located at?
     
  6. monofish

    monofish Member

    Joined:
    Sep 14, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    nevermind, found it.. jus gotta find my multi meter now... >_>
    <_<
     

Share This Page