1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP ME!!! ANYONE!!!Working ISO's

Discussion in 'Sony PSP - Mod and firmware discussion' started by darkruler, May 4, 2007.

  1. darkruler

    darkruler Guest

    cna anyone help me on how to upgrade my 2.80 psp to a 3.03? or are there any ways i can downgrade my psp to 1.5?
     
  2. shadow270

    shadow270 Guest

    you can downgrader your psp from 2.80 to 1.5 too you know..
    or do you have a GTA libety city unpatched UMD??
     
  3. darkruler

    darkruler Guest

    i heard about it, but the problem is i don't know how to...and i also don't know where to get the downgrader. CAn you help me out?
     
  4. shadow270

    shadow270 Guest

  5. darkruler

    darkruler Guest

    hey im sorry..im a total noob at this stuff...i don't know how to check...it just says 2.80..i want to thank you though....you are one of the only nice guys i've ever spoken to on afterdawn...anyway..teach me how..and i'll check it out.

    thx a whole bunch dude.
     
  6. shadow270

    shadow270 Guest

  7. darkruler

    darkruler Guest

    k thx man...so after i find which mobo i have..then i download the downgrader right? are there gonna be instructions on how to downgrade?
     
  8. shadow270

    shadow270 Guest

    i think there are instrction with them, if not, all the instuction u need are found on the site i posted above
     
  9. darkruler

    darkruler Guest

    thank you soooooooooo much!!! it worked!!!!!
     
  10. shadow270

    shadow270 Guest

    you downgraded to 1.5 ? :D
     
  11. darkruler

    darkruler Guest

    hey quick ques. i read some other threads and they tell my to update my psp to 3.40 and then play isos...should i do that? i mean if i want to play my umd games..i should right? and how can i get a cso file to work?

    P.S. just really want to thank you for being so patient with me.
     
  12. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
  13. darkruler

    darkruler Guest

    yea! its 3.40 oea now...but...my monster hunter portable 2(iso) doesn't work...it says "The game could not be started"(0020321)
     
  14. darkruler

    darkruler Guest

     
  15. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    put a umd in the psp. turn off the psp completely. turn on psp and hold R. Then u should be in recovery menu. Go to config and make these changes:
    game folder: 1.50 kernal
    and if you still get the error after those changes:
    Use no UMD: enabled

    hope this helps.
     
  16. darkruler

    darkruler Guest

    omg...its working...its working!!!!! thank you so much....and nevermind about the private message..i was being stupid...omg..omg..omg..thank you so much!!!
     
  17. shadow270

    shadow270 Guest

    if u have a UMD in the case,then u should have no UMD disabled,cuz many games dont work with it enabled.
    and u can have the game kernel set to 3.40 to..doesnt matter really..
     
  18. darkruler

    darkruler Guest

    thx
     
    Last edited by a moderator: May 5, 2007
  19. apoorvajs

    apoorvajs Member

    Joined:
    Apr 19, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    www.isohunt.com

    or

    www.google.com
     
  20. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    apoorvajs remove isohunts link from your post. dont like to pirated material or you will be banned. you have been warned
     

Share This Page