1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP ME! Black Screen After Loading ISO/CSO games on 3.03oe-c.

Discussion in 'Sony PSP - Homebrew software' started by mng_psp, May 26, 2007.

  1. mng_psp

    mng_psp Member

    Joined:
    May 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    OK. After many hours of looking at dozens and dozens of forums. iv decided.


    I REALLY REALLY NEED HELP!!!


    I just got my new PSP <<read:noob>>
    And.
    and.
    its a version 3.03oe-c with a 2g memory
    with a free ad-hoc UMD inside calle untold legends.

    THE PROBLEM!
    i cant play ISO games. I can load music. I can play movies. But i cant play ISO games. Can Some 1 PLS PLS help me out?
    I managed to get the gameS in. *Tried 3 to 4* Like Bleach, Bomberman, Needforspeed:carbon.
    I can see the preview pictures and clips of the Game.
    But once i press X to start the game.
    It'l give me a nice looking black screen.
    With the little light at the btm left side blinking. Permenantly.
    Nth happens after that. for a very long while. Till i switch it off.

    Attempts!
    Ok. As i said. iv read Tonnes and Tonnes of forums trying to solve this.
    I have been to the recovery menu
    made sure that Game Folder homebrew (currently 1.50 kernel)
    made sure that the USE NO-UMD is (Currently :disabled)
    basically everything on that page is disabled. *tell me if its supposed to be enabled*
    And.
    now i have 3 folders inside the psp.
    its F:ISO
    MP_ROOT
    PSP

    Those ARE the main folders needed right?
    And in order to play ISO or CSO games. i just put them into the F:ISO folder am i right?
    So if all the above is correct. Then what m i doing wrong? =(

    PLS HELP!!!
     
    Last edited: May 27, 2007
  2. silentdan

    silentdan Member

    Joined:
    May 5, 2007
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    First i would suggest that you back up anything you have on your mem stick and then format the memory stick using the psp format feature by going to system settings/Format memory stick.After that you will have all the folders ready made on your psp.So if you have iso's / cso's then just stick them in your iso folder.Make sure no umd in the recovery panel is disabled and make sure you have a umd in your umd drive.Also set the Game Folder homebrew in the recovery mode to 3.03 and see if that helps,thats all i can think of right now.If everything fails then reinstall 3.03 oe-c as a last resort.
     
  3. algtz1

    algtz1 Regular member

    Joined:
    Aug 28, 2006
    Messages:
    288
    Likes Received:
    0
    Trophy Points:
    26
    And if that doesn't work, it may just be a bad iso/cso.
     
  4. mng_psp

    mng_psp Member

    Joined:
    May 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    ok. i did the above... except for the reinstalling thingy of the os. i dont know how to do that. but it didnt work. so yeah. still not working. but thnx for all the help. cheers.
     
  5. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Kernel should be 3.03.

    Also, go to advanced, advanced settings, make sure all 3 options are disabled as well.
     

Share This Page