1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help me out pls problems with Pioneer DVR-104 MT

Discussion in 'DVDR' started by Snoekie, Feb 3, 2003.

  1. Snoekie

    Snoekie Member

    Joined:
    Feb 3, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello I recently upgraded to Nero 5.5.10.7, it detects my DVR but not as destination drive only as source drive. What Am I doining wrong, my OS is Windows XP Pro is it an Aspi problem?
    Any help would be highly appreciated.

     
  2. SpannerBr

    SpannerBr Member

    Joined:
    Feb 3, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    It could be a Aspi problem. Have you tried putting on the latest Aspi drivers from Adaptec?

    http://www.adaptec.com/worldwide/su...cat=/Product/ASPI-4.70&filekey=aspi_471a2.exe

    Failing that, try removing and reinstalling Nero. Or try putting on something like DVD-Decryptor and see if that will pick up the drive.

    I presume it was all working before you upgraded to 5.5.10.7? Might be worth going back to the last version until any bugs are ironed out of the new one.

    Ive got a pioneer and it seems a little sensitive about what ASPI drivers you use. If you have WinCDR installed its worth getting rid of that and reinstalling nero as the GoldenHawk Aspi drivers can play havok with this drive.
     
  3. Snoekie

    Snoekie Member

    Joined:
    Feb 3, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanx for your reply however the new aspi does not work, also after I removed Fireburner the same problem occurs, getting a bit desperate now!!
     
  4. kenne

    kenne Member

    Joined:
    Feb 3, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I agree with the earlier post.... go back to an older version of Nero if possible...
     
  5. Snoekie

    Snoekie Member

    Joined:
    Feb 3, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Close but no cigar, Nero keeps coming up with virtual device, the nero toolkit does see the device, any other help?
     
  6. SpannerBr

    SpannerBr Member

    Joined:
    Feb 3, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I know its probably not what you want to hear but in some cases rather than messing about with settings its quicker to reformat and put on XP again.

    Ive had to do it once already with my Pioneer DVD A05 after the ASPI got screwed with once too often!
     

Share This Page