1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP ME PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by STEVE9876, Jul 6, 2007.

  1. STEVE9876

    STEVE9876 Member

    Joined:
    Jun 30, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    my friend put this devhook0.52 on my psp and put version 3.11 on it, and everything works and i can play CSO and ISO games on it, but i just turned on my psp and when i click on devhook to make it go to version 1.50 to make CSO & ISO work, it doesnt work. When i click on it it says-this game cannot be started the data is corrupted. What shell i do?
     
  2. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    Go to 3.40 OE-A. Much better than DevHook.
     

Share This Page