1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP ME PLEASE!!!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by FMA453, Aug 10, 2007.

  1. FMA453

    FMA453 Guest

    hi im new here and ive heard from a load of people your the best when it comes to help with sofware and hardware. the problem i have is i have 2 psp's one with 3.52 firmware and the other with 2.81 firmeware. what i would like to know if there is any way of playing iso on any of them ( i have bought crush bandicoot on the ps3 stor if that helps) thank you very much for your time.
     
  2. BrewAgent

    BrewAgent Regular member

    Joined:
    Jul 29, 2007
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    26
    Best of the best :)

    Do a search first next time, it'll save you a lot of time.

    You need a copy of Lumines (unpatched) to downgrade your system to 1.5, then you can play all of the fun emulators and games you download.

    I've never downloaded from Sony Online, so I'm not sure how to run those games, though I assume you can run them on official firmware, seeing as you're paying for them.... but to make the most of your PSP, get lumines, or find someone who has it and ask them to downgrade you.
     
  3. Arcanaut

    Arcanaut Member

    Joined:
    Jul 14, 2007
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    also failed to mention that currently right now, only firmware 3.50 and below are the only ones that are able to be downgraded to run homebrew (which includes emulators like Nes, Snes, N64, Genesis, applications and isos just to name a few). Your 3.52 isnt downgradable (yet, itll be a long time til theres a downgrader for that firmware)
     
  4. foxrider

    foxrider Guest

    i would laugh tomorrow there is one jk

    and for the one at 2.81 u need either gta:lcs unpatched or lumines
     
  5. FMA453

    FMA453 Guest

    what i thought i could do is take the doc.dat file and the bin file from crush and add them to a ps1 game ive ripped like ff7 and play it becuse i have the two files need to play and they have come from sony themselves hehe also i dont want to run the chance of briking the psp's ( could you also tell me how to play ripped umds please)
    thanks

    ps if you want to try it i can send you crush i asume its legle siince ive bought it :)
     
  6. FMA453

    FMA453 Guest

    sorry to spam this will be my first and last time:) what i wanted to ask also (sorry or being a noob) is ive downgraded to 2.81 psp before from 3.03 but when i tryed to upgrade to CF it wouldnt let me it kept saying the flah fles where missing and my bro wanted to play GTA: VCS and my mum told me to upgrade again :( . what i wanted to ask will it be safe to do it again becuse ive herd that it will brick the psp if you do it more than once:( and if i did that my parents would kill me lol . and if it ok ( that means 100% no briking ) what can i do with it ie play ripped psp game ?

    thanks FMA453

    ps i have the GTA:LCS unpatched :)
     
  7. foxrider

    foxrider Guest

    it should be fine i have downgraded mine from lots of differant firmware maybe 12 time(if u include cfw)
     
    Last edited by a moderator: Aug 11, 2007
  8. FMA453

    FMA453 Guest

    so if i do it does that mean 100% no briking :D

    ps i have nothing enabled on it eg it has no flash enabled
     
  9. foxrider

    foxrider Guest

    u can never have 100% but the more u know wat u r doing the less of an error margine u have

    and think about it with all thats going around about a psp unbricker on ebay wats to worry lol ok nevermind
     
  10. FMA453

    FMA453 Guest

    ok ive got it 1.5 :) but it wont let me upgrade to custome firmware:(
    ive put evrything in the right folder but it says there is a flash file missing

     
  11. foxrider

    foxrider Guest

    u need to put the official upgrades into the file... well wat firmware r u trying to upgrade to...README!!!
     
  12. Arcanaut

    Arcanaut Member

    Joined:
    Jul 14, 2007
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    Heres a 3.40oe-a East intsaller it this is the custom firmware you want on your psp. if you want to get a different cfw then let me know
     
  13. FMA453

    FMA453 Guest

    3.03 0ea beause they say its the best
     
  14. foxrider

    foxrider Guest

  15. Arcanaut

    Arcanaut Member

    Joined:
    Jul 14, 2007
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    if you look at my tag, ive had both of them and personally 3.40oe-a is better than 3.03oe-a and 3.03oe-c, but heres the link for the 3.03oe-c easy installer
     
  16. Cloudkill

    Cloudkill Regular member

    Joined:
    Sep 30, 2005
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
  17. foxrider

    foxrider Guest

    bragging? well ive had 1.50 2.71 se-c' 3.03 oe-c 3.10oe-a 3.30 oe-a 3.30 oea' 3.40 oea 3.51 m33 (then updated every time) and now 3.52 m33 and i can say that 3.52 m33 is the best
     
  18. FMA453

    FMA453 Guest

    thanks for the help guys :) now my sis wants hers done so you cant run anything at all on firmware 2.81 becuse she is a bit worred personally i would like hers briked because she has one of those horrible pink ones lol.
     
  19. Arcanaut

    Arcanaut Member

    Joined:
    Jul 14, 2007
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    16
    i currently have m33 on mine and about to downgrade back to 3.40 oe-a or le cuz it wont run most of my psx games and isos , but your choice if you want limited games on your PSP:)
     
  20. Cloudkill

    Cloudkill Regular member

    Joined:
    Sep 30, 2005
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    26
    Agreed I'll second that.
     

Share This Page