1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Me Pls!! I hope this doesn't include the rules~=="

Discussion in 'Sony PSP - Mod and firmware discussion' started by Megaman17, Mar 13, 2007.

  1. Megaman17

    Megaman17 Regular member

    Joined:
    Nov 13, 2006
    Messages:
    508
    Likes Received:
    0
    Trophy Points:
    26
    I been googling for a thread about (downgrading a 3.03 PSP to 1.5 using GTA:LCS UMD) for hours!!
    But i can't find the thread!!
    Can someone give me a link about that in Afterdawn?

    I am not downgrading, it's my friend who wants.

    Help me Hex!or ddp!!or any other mods!!
    Argh!i am in a hurry too!!
     
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
  3. Megaman17

    Megaman17 Regular member

    Joined:
    Nov 13, 2006
    Messages:
    508
    Likes Received:
    0
    Trophy Points:
    26
    I dun need it man.
    It's my friend who wants, i need a tutorial from this website for my mate.
     
  4. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    understandable but the little program im on about that comes with it is basically a tut. or does it have to be on AD?
     
  5. Megaman17

    Megaman17 Regular member

    Joined:
    Nov 13, 2006
    Messages:
    508
    Likes Received:
    0
    Trophy Points:
    26
    Thanx anyway, my friend found a tutorial
    and Downgraded from 3.03 to 1.5 using his GTA:LCS UMD!!

    Can any mod close this thread?LOL!
     

Share This Page