1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP MY PS2'S ONLINE DOESNT WORK HELP!!!!

Discussion in 'PS2 - Software boot discussion' started by Doulley, Feb 6, 2005.

  1. Doulley

    Doulley Guest

    k one day i looked in my mailbox to discover my new magic V 56K i had ordered i then went on to a web site to get the directions on how to solder in the chip and dissasemble my ps2 i immedeatly started taking apart my ps2 and then got to the main board then looked at the solder points i though MAN! these things are small
    so i backed out not wanting to ruin my machine i then tested my ps2 and it worked then the next day i went through m daily routine of playing SOCOM 2 online as i then started to connect i could not at all this was very strange to i unscrewed the network adapter made sure my Internet connection was working and tryed again
    then then i got someone to install my mod chip everything worked out fine i could then play backed up games but still online doesnt work.


    this happens when i put in my network adapter start-up disk in go through everything needed to be filled out then when it says testing connection it tests for about 8 minutes and then says connection test failed.

    my network adapter works with other friends ps2's and my connection but doesnt work.\

    anyway if anyone can help me if they can

    i have a version 10 ps2.magic v 56K, tryed with chip on and chip off. thankyou
     
  2. zerosouls

    zerosouls Guest

    im just guessing but do you think sony banned you? it happends
     

Share This Page