1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!! My ps3 wont start!!

Discussion in 'PS3 - Modding & Hacking' started by Jakkey, Jan 27, 2008.

  1. Jakkey

    Jakkey Member

    Joined:
    Jan 27, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I need some help on my playstation3 system,i was trying to set up yellow dog on my ps3. I installed the boot loader and i just wanted to see what would happen if i just started the "other os" on my ps3, but the weird thing is linux just started loading without me putting in the installation dvd. I don't know if it was already put in or what, i have the 80gb ps3 so it was probably put in already. But when it was doing the installing, i know this is stupid but, i a was going to tell my bro about is when i accidentally tripped over the power cable and turned off my playstation wile it was setting up! so i plugged it back in and turned it on but now theres nothing coming up on the screen, also when i try to turn it off i, it wont, it beeps but the green light still stays on!! Can any1 help me plez, in need some advice!!!
     
  2. koalarock

    koalarock Member

    Joined:
    Feb 5, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Did you hold the power button down until it beeps a second time. That should restore it to its default settings. Other than that, it is hard to say.
     
  3. Jakkey

    Jakkey Member

    Joined:
    Jan 27, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    well i did that but still nothing, man i really did it!
     
  4. koalarock

    koalarock Member

    Joined:
    Feb 5, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Just to be clear, I mean turning it off with the switch on the back, and then when turning it back on with the power button on the front, hold it down for around 15 seconds. If you did that, and nothing, the only thing I can think to do is to call Sony for support. Say you were installing the OS and 'for some reason' it just stopped and turned off. I would say. Either that or your power went out. I don't know if it is under warranty if you or someone else pulled the plug, even on accident.
     

Share This Page