1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help my psp..

Discussion in 'Sony PSP - Mod and firmware discussion' started by oFREAKo, Mar 2, 2007.

  1. oFREAKo

    oFREAKo Member

    Joined:
    Mar 2, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    im using version 3.03 oea..it was fine til 1 day... my psp cant read umd... when i on my psp..it hangs...when i take out my umd it den load properly..but when i put in in sleep mode..my indicator blinks rapidly and it offs...can anyone help me..its just 3 months old
     
  2. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    OK can i get a more verbose description without excessive punctuation?

    It cant read UMDs when resumed from sleep?
    When you put your PSP into sleep mode the indicator is meant to blink rapidly and then shut off, did it used to do something different?
     
  3. oFREAKo

    oFREAKo Member

    Joined:
    Mar 2, 2007
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    ok let me explain myself clearly. When i on my PSP with my UMD in it, it hangs. When i on my psp without my UMD it manage to load perfectly. But when i put my UMD in after it loads, either it hangs or it says UNABLE TO READ DISC. so thats the 1st problem. Can i have some help? The next problem is when i tried to put my psp to sleep, the indicator light blinks rapidly and then it went off instead of sleep. So any kind souls to give me an advice. Oh anyway im using a 3.03oea but i recovered it to 1.5. The next problem is my psp now not only have the problems i just mentioned before and now i cant install 3.03oec.. it says "opening and checking 150.pbp" and then "Unable to open 150. pbp" any take on this?
     
  4. The_Arc

    The_Arc Regular member

    Joined:
    Feb 6, 2007
    Messages:
    422
    Likes Received:
    0
    Trophy Points:
    26
    OK first off dont double post, i dont mind but the mods get really annoyed.

    Hmm *strokes chin*

    If the UMD itself isn't damaged, then it sounds like a corrupt firmware install, so installing 3.03oe again would be wise. As for the install not reading 150.pbp, are you sure its there? Ive forgot to put it in the folder before now and spent a good 30 mins head scratching before i remebered you have to download it and put it there yourself.

    As for the sleep problem, thats just what it does, you put it into sleep, the light blinks, the psp powers off. The only difference between sleep and power off is that there is no logo when you turn the psp on, or if you put it into sleep while playing a game it resumes the game. Again if this isnt how yours is functioning it sounds like a corrupt firmware install.
     
  5. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    If it says unable to read disk, have you tried cleaning the laser ?
     
  6. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    hmm.. if that's the case, that's just normal. sometimes when you sleep your psp or switch it off and then resumre your game, there are times that it freezes or there would be a distortion w/ the sounds if you're on a cinematic mode. rarely, that would even hang. but ever since i had the use of a loader or a custom firmware like 3.03oe-c and set the cpu speed to 333 nothing went wrong except that i have to wait for some 1-5 seconds for my psp to restore the gameplay.. :)
     

Share This Page