1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed iso and cso - OE-C related

Discussion in 'Sony PSP - Mod and firmware discussion' started by wayne101, Feb 8, 2007.

  1. wayne101

    wayne101 Member

    Joined:
    Feb 2, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    hi guys how come most of my iso's never work they just go black and hang it happens nearly all the time a few have worked but not all but the weird thing is there reported working as backups but they just hang help is kindly appreciated.
     
  2. wayne101

    wayne101 Member

    Joined:
    Feb 2, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
  3. Kurrpt

    Kurrpt Member

    Joined:
    Feb 8, 2007
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    16
    be more specific

    what firmware are you running

    what exactly did you do

    what have you tried so far

    what error message did it give you
     
  4. wayne101

    wayne101 Member

    Joined:
    Feb 2, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    thanks for taking the time to reply to my thread kurrupt im running dark alex's oe-c with no umd on and running 3.03 kernal with no umd turned on and umd fake region i beleive but practically all of my iso's seem to hang. i have managed to get about 4 out of my own 12 to run thanks for the help once again
     
  5. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    U dont need to fake region. Disable no-umd and put a UMD in.
     
  6. wayne101

    wayne101 Member

    Joined:
    Feb 2, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    right ok but i thought no umd means u can play without umds in the drive y do i need to put a proper umd in
     
  7. Kurrpt

    Kurrpt Member

    Joined:
    Feb 8, 2007
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    16
    in theory, sure hahaha


    apparently you would have to update again for that function to work all the time
     
  8. npdyna

    npdyna Regular member

    Joined:
    Jan 24, 2005
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    26
    Not all ISOS are compatible with NO-UMD mode, which ones are you trying to run?
     
  9. wayne101

    wayne101 Member

    Joined:
    Feb 2, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    i tried vice city stories,mgs portablw ops, and a few others reel fishing the great outdoors. i appreciate all this help guys
     
  10. wayne101

    wayne101 Member

    Joined:
    Feb 2, 2007
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
  11. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    why did u bump this thread. we already told you turn no-umd off and stick a UMD in and more then likely ur games will work.
     
  12. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    some people just dont learn :/
     

Share This Page