1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP needed.. LG 4316B

Discussion in 'DVD±R for advanced users' started by Dreewi, Jan 16, 2005.

  1. Dreewi

    Dreewi Member

    Joined:
    Jan 16, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    This driver doesnt burn any disc what i have tested.

    TDK dvd-r 1-4x or Datawrite dvd-r 4x,8x.

    DvdDecrypter do this kind error.

    [​IMG]

    In test mode burn completes but not in real burning, i have tested different burning speeds, same happens :( .

    CloneDVD do same, burns 0-2 minutes and halt.

    i have win XP and SP2 installed. Driver is on a secondary ide channel. Dma ultramode 2 is on.

    i dont wanna waste no more discs. so if someone can help, ill be very happy :)
     
  2. Veblin

    Veblin Active member

    Joined:
    Feb 27, 2003
    Messages:
    1,241
    Likes Received:
    0
    Trophy Points:
    66
    Last edited: Jan 16, 2005
  3. Dreewi

    Dreewi Member

    Joined:
    Jan 16, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i updated firmware to 102A.

    now it almost worked :(( 70% completed and same error.

    i wonder what causes that.. im out of ideas.
     
  4. Dreewi

    Dreewi Member

    Joined:
    Jan 16, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    22:42:42 Failed to Write Sectors 448 - 479 - Logical Unit Communication CRC Error (ULTRA-DMA/32)

    DVDDecrypter Log file says that kind of info.

    when burn fails.
     
  5. Veblin

    Veblin Active member

    Joined:
    Feb 27, 2003
    Messages:
    1,241
    Likes Received:
    0
    Trophy Points:
    66
    I am not sure what the problem is.
    Can you post a complete log of a failed burn?

    What speed are you burning at?

    You might need to still try different disc's. A different brand of disc's and maybe +R or +RW.

    You may need to clean the laser lens. Try using a lens cleaner disc.

    Possibly something is wrong with the IDE cable or connection.
    Is the burner drive set as Master on the Secondary IDE Channel?
    Connect and set the drive as MASTER and if possible the only drive on the that IDE Channel. If that doesn't help, replace the IDE cable.
     
    Last edited: Jan 16, 2005
  6. Dreewi

    Dreewi Member

    Joined:
    Jan 16, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    it is on a secondary ide and master..

    must try on a different idecable

    or another media.
     

Share This Page