1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP Needed: Trouble with media device.

Discussion in 'PC hardware help' started by hawaiiff, Oct 6, 2007.

  1. hawaiiff

    hawaiiff Member

    Joined:
    Jun 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    11
    Hi there. I bought an HP Pavilion dv2418ca notebook preloaded with Vista. After much trouble, I got rid of Vista and installed XP Pro with SP2 streamlined. I installed all the drivers, but when I try to install the Conexant HD Audio driver, I get this error:

    Driver installation failed: could not find the media device for this driver.

    So, I did some research and tried many different drivers from the 2000,4000,etc. series. No luck. I did a clean install of XP Pro. Installed the chipset drivers, then the graphics drivers, then the Microsoft UAA driver, then audio and got the same error. Every other driver installs perfectly. I contacted HP, they advised me to see if windows audio service was started (it was.) They told me to update my Bios (I did.) No luck.

    If anyone knows what the problem may be, I would REALLY appreciate the help. I just want to enjoy XP Pro on my laptop. I think it's worthy to mention svchost.exe is running. Again, everything else works perfectly. I even tried installing Vista drivers (it says successful but still doesn't work.) Specs:

    Xp Pro SP2
    Intel core duo
    T2450 2 2.00 GHz
    797 MHz, 0.99 GB of RAM
     
  2. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,322
    Likes Received:
    5
    Trophy Points:
    118
    Unfortunately PCs that come with Vista often don't have XP drivers because they don't expect you to put XP back. Unless you can find them from the motherboard manufacturer's website, you may be out of luck...
     

Share This Page