1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help needed with downloaded games?

Discussion in 'Nintendo Wii / Wii U' started by bobduff, Jul 1, 2012.

  1. bobduff

    bobduff Member

    Joined:
    Nov 18, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Hi I have recently softmodded my wii. I copied Twilight Princess to my NTFS format HD which works perfectly. I copied some downloaded games to the same wbfs folder Zelda copied to but none are showing on usb loader. Could anybody help please?
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Loaders are very name dependant, if the folders are named incorrectly then they will not show up, if they are bad iso's (before they were converted to wbfs) they will also not show up.

    Make sure that the folder is named in exactly the same format as the working game. Do you have the latest cios's (d2x v8 final is best (249 with base 56, 250 with base 57)
     
  3. bobduff

    bobduff Member

    Joined:
    Nov 18, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Yes I have the new cios's and set them up through a tutorial I found online. The twilight princess folder is named The Legend of Zelda Twilight Princess [RZDP01] so how do you suggest I name the others?
     
  4. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    The games should be in a folder named wbfs
    Each folder should be GAME NAME [Game ID Number]
    Inside the game folder there should be a file - GameIdNumber.wbfs

    If they are in that format then they should be seen

    I use wiigamemanager to add games to the HDD as it automatically puts them into the correct format
     
  5. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    i only use wbfs format on a wbfs formatted partition maybe you are conflicting with ntfs and wbfs???? just a thought, have you 2 partitions?
     

Share This Page