1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help needed

Discussion in 'Xbox - General discussion' started by markdav1s, Mar 14, 2005.

  1. markdav1s

    markdav1s Guest

    plz help.ive had an alladin advance chip put in my xbox and installed slayers evolution X.and follawed instruction on how to connect to the pc using article /www.xbox-info.com/evolutionx_for_dummies.php but when in flashfxp i put for server/url: the i.p of xbox .username: xbox.password: xbox. but when i try to connect it keeps timing out.can someone plz help? i am using a crossed cable
     
  2. mdsup

    mdsup Guest

    you connecting through a router or a crossover cable?

     
  3. markdav1s

    markdav1s Guest

    i am using a crossover cable
     
  4. pvt213

    pvt213 Member

    Joined:
    Sep 3, 2004
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    11
  5. shdwsfall

    shdwsfall Regular member

    Joined:
    Jan 3, 2004
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    Try using: WS_FTP pro
     
  6. markdav1s

    markdav1s Guest

    ok thanks ill give it a go
     
  7. markdav1s

    markdav1s Guest

    i have tried ws_ftppro but i get the same message "Failed to receive response after connect" what am i doing wrong
     
  8. shdwsfall

    shdwsfall Regular member

    Joined:
    Jan 3, 2004
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    hmm, never seen that message before, maybe try turing off your firewall. If you have norton antivirus, I know it can get upset when you connect to your xbox. Try turing that off as well if you have it.
     
  9. markdav1s

    markdav1s Guest

    tried turning off firewall and nod32 antivirus and still wont connect
     

Share This Page