1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help! no games will play! black screen after selecting launch backup launcher

Discussion in 'Nintendo Wii / Wii U' started by gopens, Jun 2, 2009.

  1. gopens

    gopens Member

    Joined:
    Jun 2, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    using backup launcher 0.3 every time i click "launch game" it goes to a black screen and nothing happens. after about 10 minutes on SOME games it comes up and says (very lightly so i can't see it very well) an error has occurred press the eject button remove the disc and turn off the power to the console. please refer to the wii operations manual for details.

    i'm very frustrated at this. i have burned about 10 games and none work. what am i doing wrong?!
  2. AfterDawn

    AfterDawn Advertisement

  3. gopens

    gopens Member

    Joined:
    Jun 2, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    ok so i was wrong. punchout works. nascar kart racing works. so thats good at least. now i've noticed that when putting either punchout or nascar in, BEFORE going to the backup launcher channel, i would see it under the disc channel what game i have in. i of course can't go to the disc channel and have it work but these two titles will have the title displayed in the disc channel. all others do not. so if i put a newly burned in game and i don't see the title i pretty much know its not going to work heh. i have searched EVERYWHERE on a solution to this but can't find jack :(
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Did you use diffrent media with Punch Out! and Nascar?

    Seems kind of odd that those are working and no others are.

    Make sure your using good quility DVD-R media. Burn with IMGBurn at 4X or half the rated speed.

    Also check the comaptibility list HERE and make sure they are comaptible or if they need IOS249 patched.

    What firmware are you on?

    What cIOS are you using?

    Did you run IOS Downgrader?
    Last edited: Jun 2, 2009

Share This Page