1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Original 1.5 to 3.03 OE-A?

Discussion in 'Sony PSP - Mod and firmware discussion' started by EliteXero, Jan 20, 2007.

  1. EliteXero

    EliteXero Member

    Joined:
    Nov 22, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Hey, I used to have a psp, then sold it the DAY that homebrew blew up. I was pissed. Anyway, I've managed to get ahold of an original 1.5 psp and the whole scene has exploded.

    Basically I want to play UMD isos, and I'm guessing this is a good firmware to have as it has other features. I just bought a 2gig memory stick, so I'm good there. What do I need, how do I do it, and do I need a specific model of psp to do anything or is it all the same.

    ANY HELP APPRECIATED!!

    Thanks :)
     
  2. BurnCK

    BurnCK Regular member

    Joined:
    Mar 23, 2006
    Messages:
    588
    Likes Received:
    0
    Trophy Points:
    26
    Here's a little collection of PSP downgrades / upgrades I put together :
    http://rapidshare.com/files/12691043/PSP_2.71_Downgrader_and_Updates.rar

    Ive used these exact files on 9 PSPs and had 9 successful with no probs, but Ive been going to 3.02OE-A first then to 3.03OE-A then to 3.03OE-B.

    Download the files and extract. Get the 3.02.rar file and extract the 302_BASIC_Installer_150.exe. Use that to update to 3.02 OE-A....the files will Auto Install for you.

    Once thats done delete the contents of PSP/GAME folder. Then create a folder called GAME150 in the PSP folder and put the contents of the 3.03 Auto Installer in the GAME150 folder. Run that update.

    Once thats done delete the contents of the GAME150 folder and put the 2 folders from 3.03OE-B.rar into the GAME150 folder. Run that update and you're done.

    REMEMBER that your PSP battery has to be at 75% with your charger plugged in before you run the updates ! :)
     
    Last edited: Jan 21, 2007
  3. EliteXero

    EliteXero Member

    Joined:
    Nov 22, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    At exactly 75%? Or 75% or higher. Sounds stupid but I dont want a bricked psp :p
     
  4. BurnCK

    BurnCK Regular member

    Joined:
    Mar 23, 2006
    Messages:
    588
    Likes Received:
    0
    Trophy Points:
    26
    75% or above...but it wont let you run the update if its not anyway so dont worry.
     
  5. EliteXero

    EliteXero Member

    Joined:
    Nov 22, 2006
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    There was no
    "302_BASIC_Installer_150.exe"

    In the package... closest thing is 3.03 auto installer.
     

Share This Page