1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help please!!!!!!!!!!!!!!

Discussion in 'DVDR' started by dellboy_1, Oct 31, 2004.

  1. dellboy_1

    dellboy_1 Member

    Joined:
    Oct 31, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok to start off i am very new to dvd burning. i have been at it over a month now and cannot get it to work. so too start out i havea custom built xp2200, 512gig ram, ati 7500, lite-on sohw-832s trying to burn to fuji dvd-r before i found this site i tried every program i could get my hands on nero ect. my computer would freeze anytime it goes to burn. i found a guide on using dvd decrypter and dvd shrink here to get the job done. the problem is it will encode and then it will open up encrypter and just sit there for 2 hours and 20 minutes give or take a couple minutes nothing happening except the timer. at that point i get a error message that goes something like this
    I/O error
    device my burner
    scsi status 0x02
    cdb: AC 14 00000000000000010000
    interpritation get preformance
    sense area 700050000000000a0000000020000000000000000000000073
    interpritation invalid command operation cycle

    and i have been able to burn data cd's with this burner
    if i use nero to burn it freezes at the caching stage and will not come out of it i have to manually shut the machine down and restart

    if anyone has any ideas it will be greatly appreciated
    im about ready to throw it out the @#$@$$@ window
     
  2. dellboy_1

    dellboy_1 Member

    Joined:
    Oct 31, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    This is an interesting problem so we'll start with some basics.

    Do you have any packet writing apps such as InCD, Drag to Disc or DLA installed?

    Is your burner set to master on its IDE?

    Are you using an 80-pin IDE cable?


    You might want to disable Windows IMAPI burning service for good measure sinjce it's useless and can cause problems with other burning apps. Here's how:

    Start >
    Control Panel >
    Administrative Tools >
    Services >

    Now scroll down to IMAPI CD-Burning COM Service and double click it.

    In the Properties window under the General tab look for the Startup Type drop down menu and select Disabled. Click OK and you're good to go.


    Let us know how it goes :)
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Forgot something! Is DMA enabled for your drive?
     
  5. dellboy_1

    dellboy_1 Member

    Joined:
    Oct 31, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ok i did everything you said the only things i changed was the jumpers on my harddrive and the burner the burner is now master and HD is slave on the second ide channel i check the dma with the ide tool that came with the mother board and it says dma is enabled it there another thing i need to check for dma to work. the othere thing i change was the windows icma or whatever you said that was i turned it off. i went to burn again and it did the same thing and just so you know the whole time it is sitting there at the bottom right of decrypter is says setting write speed
     
  6. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Oh my! We want the hard drive to be Primary master before everything else. The ideal position for the burner would be Secondary Master although a Slave position would suffice if you've no other choice.


    Let's try installing an ASPI layer. I like to try ForceASPI 1.7 first then try 1.8 if there's no improvement. Here's a link to the downloads and instructions:

    http://club.cdfreaks.com/showthread.php?t=101614
    _X_X_X_X_X_[small][​IMG]
    Got Indie? http://cdbaby.com/

    My Movies! http://www.intervocative.com/dvdcollection.aspx/Rephaim

    Forum rules! http://forums.afterdawn.com/thread_view.cfm/2487[/small]
     
    Last edited: Nov 1, 2004
  7. dellboy_1

    dellboy_1 Member

    Joined:
    Oct 31, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    first of all let me say thanks for trying to help me

    ok i now have HD primary master dvdrw secondary master
    i installed forceaspi 1.7 which i already had but did it again with same results ( i am only letting it run about 15 minutes now i assume it should be doing something by then) i then tried to install 1.8 but after restarting the aspicheck still shows that 1.7 is installed i tried it several times but never got anything diffrent so i tried to burn again with the original results..........................
     
  8. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Ok let's hit it from another angle by trying a different burning app. Copy To DVD is one of the most stable I've used and is a relatively small download. Give it a try and let's see if we get anywhere. Here's the link:

    http://www.vso-software.fr/download.htm#
     
  9. dellboy_1

    dellboy_1 Member

    Joined:
    Oct 31, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    all right i dl that program and it said my trial period was up so i went and got clone dvd 2 which i had tried previously and would not work............ but this time it worked perfectly i shrunk with dvd shrink to my hardrive then burned with clone dvd 2 i am going to go back and try decrypeter and shrink again tonight to see what has happened i also have a couple of other questions is one program better that the other as far as quality is concerned?????????? and are any of the programs faster than the other right now its taking me about 28 minutes to shrink and about 22 to burn well thats how the first three went anyway. thanks for all your help i really aprecitate it
     

Share This Page