1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help please...

Discussion in 'Sony Handhelds' started by BonBooni, Mar 17, 2007.

  1. BonBooni

    BonBooni Member

    Joined:
    Mar 8, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Hi all,
    I have not played a single game on my PSP. I got my PSP with FW2.01 then upgraded to FW2.71 and installed DevHook 0.4X to emulate FW1.5. Then heard of the custom FW3.03 OE-C So I emulated FW1.5 using the DevHook and installed FW3.03 OE-C.. As the installation started it said panic.. error... flash then it halts. I shut it down then never I can never switch it on again. Only the power button lights green and nothing on screen. Is this a brick???? and is there any hope to recover this problem????
    Your help will be greatly appreciated.
     
  2. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    U Should've downgraded.Oh well, u have a brick.
     
  3. CKhaleel

    CKhaleel Regular member

    Joined:
    Feb 26, 2007
    Messages:
    1,669
    Likes Received:
    0
    Trophy Points:
    46
    Cure=Buy a new motherboard.
     
  4. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    or get a chip
     
  5. BonBooni

    BonBooni Member

    Joined:
    Mar 8, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Hi , What chip do u mean? And how much does this cost?
     
    Last edited: Mar 17, 2007
  6. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46

Share This Page