1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP REQ: The Old 'file relocation error' answer

Discussion in 'DVD Shrink forum' started by fznuk, Nov 19, 2007.

  1. fznuk

    fznuk Member

    Joined:
    Nov 19, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hi, im new to this forum so please forgive me if this error has been explained in full and solved! :)

    I have scoured the net to find a direct actual solution to this annoying problem with no joy.

    I primarily use DVD FAB (3.5.5) to decrypt, then use DVD Shrink to shrink...and Nero 7 is on my PC there within Shrink to actually burn.

    I first stumbled into this problem a year or two ago and found it mostly happened on backing up Sony films... somehow i solved it or it solved itself, i think IFOEDIT was one way which corrected the VOB files and just backed up the main move?...but now its back again??? and yep, Sony films!!??

    I got around the first error by just backing up the main movie rather than the whole disc but on one Sony film it was badly messed up...this was due to Shrink burning all the audio files which resulted in mad audio (combining and cancelling the stereo+5.1 files) where the surround sound was just present? I fixed this by deselecting the 5.1 audio files and keeping the stereo audio.

    I cant remember how i used IFOedit or VOBEDIT or what site the info was on....and i really just want a direct answer to the problem and why it happens just on Sony films? I think once i understand what is going on i can look for the solution?

    Thanks guys in advance!

    Simon.

    :)
     
  2. fznuk

    fznuk Member

    Joined:
    Nov 19, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Sorted - just copy 'main film' within DVD FAB then burn with Shrink.
     
  3. LOCOENG

    LOCOENG Moderator Staff Member

    Joined:
    Feb 4, 2005
    Messages:
    11,493
    Likes Received:
    2
    Trophy Points:
    118
    The version of DVDFab you are using is outdated, try 4.0.1.2 from here:

    http://forums.afterdawn.com/thread_jump.cfm/583712/3549835

    This new version will probably cure your error. If you keep your programs up to date you may be able to skip any other step you take in your backup process such as the use of VobBlanker, IFOedit or FixVTS. Sony is notorious for corrupting their DVD's on purpose to make the backup process a PITA. The good people at Slysoft and DVDFab tend to keep on top of the updates so that the end users will be able to accomplish the task of backing up the movies that they want to.
     
  4. fznuk

    fznuk Member

    Joined:
    Nov 19, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Great, thanks for that :)
     
  5. LOCOENG

    LOCOENG Moderator Staff Member

    Joined:
    Feb 4, 2005
    Messages:
    11,493
    Likes Received:
    2
    Trophy Points:
    118
    Hope it helps with your plight...good luck and happy burning.
     

Share This Page