1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help running 1.5 homebrew on 3.10 OE-A'

Discussion in 'Sony PSP - Mod and firmware discussion' started by NeoG, Mar 23, 2007.

  1. NeoG

    NeoG Member

    Joined:
    Mar 23, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Hellos, I've recently downgraded from 2.71 to 1.5 which (most of) homebrews seemed to work OK. Since upping to 3.10 OE-A' (Rev2) I've turned on the v1.50 game folder option in recovery mode and tried moving the apps to 'GAME150' or 'GAME_150' (which doesn't show any games at all)... but all the 'brew is crashing to a black screen now, except for afkim which loads but I couldn't get to go past the splash screen in the first place anyway.

    Is there something I'm missing.. i really want all the 3.00+ features but my 'brew not working is putting a pretty big frown on my face :(
     
  2. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    try just creating a folder called GAME on its own (thats where my homebrews are and the work fine :D )
     
  3. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    honestly mate, 3.10 is not a "C revision"...so I wouldnt waste my time on it....stic to OE-C, i have a few sony 3.10 games working on 303 oe-c....check it out...and dont always think that because it is the "newest CFW that its the best CFW"


     
  4. NeoG

    NeoG Member

    Joined:
    Mar 23, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Yeah I've tried all combinations of GAME folders... Ah I guess it's off to 3.03 OE-C then to see how that goes.
     
  5. NeoG

    NeoG Member

    Joined:
    Mar 23, 2007
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    So I'm at 3.03 OE-C. I'm getting pretty much the same results as 3.10 OE-A2 when it comes to running homebrew;

    PMPMOD1.02M-K: Loads, freezes upon starting video
    BasiliskIIPSP: Exception - Bus Error (Data)
    PSP Filer: Works
    Crash Bandicoot (IceTeaPOPS): The game could not be started (80010002)
    AFKIM: Loads, Hangs on splash screen
    PSPlayerMT: Black screen crash (Hard reboot)
    VLC-PSP: Black screen crash (Hard reboot)

    I'm dying here.. why does only one app work out of everything, they all worked on 1.5 :x

    Oh and.. The 'Hide corrupt icons' option in recovery mode isn't working either, all the corrupt stuff still shows up :/
     
    Last edited: Mar 23, 2007
  6. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    try to create a folder GAME150 like x/psp/game150/HOMEbrew APP/game here
     

Share This Page