1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help setting up linksys WRT54GC router

Discussion in 'PC hardware help' started by fatleon5, Jul 23, 2007.

  1. fatleon5

    fatleon5 Regular member

    Joined:
    Apr 23, 2006
    Messages:
    407
    Likes Received:
    0
    Trophy Points:
    26
    Hello, could someone please help me. Im trying to set up my linksys WRT54GC wireless router. I get to the bit when you have to put in the i.p address, the subnet, the default gateway and dns 1 and 2.
    I got the ip, subnet and gateway address but dont know where to find the dns address's. Then if I continue it says it cannot find an internet connection and to check the connection type.
    So then I noticed it was DHCP, so I changed that but it still says it can't find an internet connection.
    Any help would be appreciated. Thanks.
     
  2. munx

    munx Regular member

    Joined:
    Apr 3, 2005
    Messages:
    186
    Likes Received:
    0
    Trophy Points:
    26
    is your isp giving you a static ip address or what?

    go to start, run, and type cmd then ipconfig/all and if its connected through dhcp it should show your dns server address. how do u connect through a cable modem or what. try doing a direct connection without the router and writing the info from the ipconfig screen.
     
  3. fatleon5

    fatleon5 Regular member

    Joined:
    Apr 23, 2006
    Messages:
    407
    Likes Received:
    0
    Trophy Points:
    26
    Sorry im fairly new to all this.
    I think my ip address changes each time my computer restarts ut im not completley sure.
    When I look at ipconfig/all it has 2 dns address's. I connect using cable, virgin media which used to be called blueyonder.co.uk.

    When I do a direct connection without the router everything comes up on the ipconfg/all screen. Ip address, subnet, gateway etc.
    When I connect the router I cant get on the internet, probably because I haven't finished the setup for the router.
    I'll try phoning virgin media and see if they can help.

    Thanks for your help.
     

Share This Page