1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help sound gone

Discussion in 'Audio' started by drnknja, Jul 19, 2007.

  1. drnknja

    drnknja Regular member

    Joined:
    Jan 11, 2006
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    ok i have lost the drivers for my audio i think.....the computer tells me i need to either install new drivers or pick a new sound device...i have a dell with integrated sound card on the mother board....device manger tells me i have no drivers installed for my multimedia audio controller i assume this is the problem so how do i find the right driver...please if any one can help i would be much abliged....and if you need more info just let me know what...and thanks in advence

    ....this is a report of what i have....
    Computer
    Computer Type ACPI Uniprocessor PC
    Operating System Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name HAMSTER (Melissa's Computer)
    User Name Owner

    Motherboard
    CPU Type Intel Pentium 4, 1800 MHz (18 x 100)
    Motherboard Name Unknown
    Motherboard Chipset Intel Brookdale-G i845GL
    System Memory 256 MB (PC133 SDRAM)
    BIOS Type Award (08/26/02)
    Communication Port Communications Port (COM1)
    Communication Port Printer Port (LPT1)

    Display
    Video Adapter Intel(R) 82845G/GL/GE/PE/GV Graphics Controller (64 MB)
    3D Accelerator Intel Extreme Graphics
    Monitor Dell E772c [17" CRT] (6418029904ZX)

    Multimedia
    Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

    Storage
    IDE Controller Standard Dual Channel PCI IDE Controller
    Floppy Drive Floppy disk drive
    Disk Drive MAXTOR 6L040J2 (40 GB, 7200 RPM, Ultra-ATA/133)
    Optical Drive _NEC CD-RW NR-9100A (40x/10x/40x CD-RW)
    Optical Drive LITEON DVD-ROM LTD163 (16x/48x DVD-ROM)
    SMART Hard Disks Status OK

    Partitions
    C: (NTFS) 38162 MB (23908 MB free)

    Input
    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse PS/2 Compatible Mouse

    Network
    Network Adapter Realtek RTL8139 Family PCI Fast Ethernet NIC (192.168.0.102)
    Modem BCM V.92 56K Modem

    Peripherals
    USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
    USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
    USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
    USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]
    USB Device Logitech QuickCam Express #3
     
  2. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    go to dell.com, and go to the support/download section. you should be able to find the audio driver by entering the model of your computer
     
  3. WM37

    WM37 Member

    Joined:
    Jul 21, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    um i have a similar problem except that windows doesnt detect my sound device and when i go to device manager the sound devices can be seen with no error marks beside them
     
  4. drnknja

    drnknja Regular member

    Joined:
    Jan 11, 2006
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    ok well i fixed my problem.......unistalled all of my sound devices...then had device manager search for new plug and play devices seen they are integrated into the mother board.....once found i just used the drivers already saved on the system to reinstall....the mutli media audio controller i had to just pick one the actuall one i need wasn't their....but you know windows sometimes you have to be exact for it to work....and others just within the ball park...but sound is up and running now....hope i might have helped if this doesnt work let me know might be able to help further
     

Share This Page