1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!The game could not be started. (80020148) FW 3.10 OE-AHELP!!!

Discussion in 'Sony PSP - Homebrew software' started by gamer35, Jul 9, 2007.

  1. gamer35

    gamer35 Member

    Joined:
    Jul 9, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Hello, new member, and need HELP! I have downloaded new ISO's for my psp like traxxpad, transformers and harry potter 5 and tried to play them on my 3.10 OE-A psp. when i select the game on my psp, it loads at the start but seconds later i get the message "The game could not be started (80020148)" My other games work fine. I have searched for the solution but nothings working. i have a umd in my psp, and i have both disabled and enabled the NO UMD thing in the recovery menu. If someone could help i would really appreciate it. Please help! :(
     
  2. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    Those are all pretty recent releases, you may want to consider upgrading your firmware to 3.40OE to play them.
     
  3. gamer35

    gamer35 Member

    Joined:
    Jul 9, 2007
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    16
    Are you trying to say that it's impossible to play them on 3.10 OE-A?
     
  4. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    If the games require a higher firmware, then yes.
     
  5. drakex

    drakex Regular member

    Joined:
    May 19, 2007
    Messages:
    893
    Likes Received:
    0
    Trophy Points:
    26
    Put a UMD inside or download a different ISO version.
     
  6. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    no, trying another version of an ISO will not resolve the problem, upgrading to 3.40oe-a is the best thing to do
     
  7. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    no, trying another version of an ISO will not resolve the problem, upgrading to 3.40oe-a is the best thing to do
     
  8. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    no, trying another version of an ISO will not resolve the problem, upgrading to 3.40oe-a is the best thing to do
     
  9. rcerwin

    rcerwin Member

    Joined:
    Feb 18, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I been looking for a thread with a guide to upgrade a 3.10 to 3.4 for hours and i cant find it help!!!! thanks
     
  10. Wakash

    Wakash Member

    Joined:
    Apr 12, 2007
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    16
    i dont think there is any upgrade that can update a 3.10 to 3.4 as of yet, you'll probably just have to wait for it to come out.
     
  11. rcerwin

    rcerwin Member

    Joined:
    Feb 18, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11

Share This Page