1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP TO NEW USER!

Discussion in 'Nero discussion' started by babyboo77, Dec 13, 2007.

  1. babyboo77

    babyboo77 Member

    Joined:
    Dec 13, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    PLEASE HELP! THIS IS SUPER STRESSING ME OUT!
    Need to burn a DVD slideshow in NERO and when I double click on my NERO 6 software that came with my Memorex external buner, it doesn't start. .when i click again it says "application already running". . then i can't shut down and have to manually shut down . .. ROXIO was installed on my Dell when i got it with the CD burner. . do i need to uninstall ROXIO. . would this fix my problem?? I have projects to burn for the holidays and i was burning through the program i make my slideshow and that randomly stopped working due to a "burner conflict" that cannot be identified!
     
  2. johnl123

    johnl123 Regular member

    Joined:
    Nov 3, 2005
    Messages:
    2,421
    Likes Received:
    0
    Trophy Points:
    46
  3. babyboo77

    babyboo77 Member

    Joined:
    Dec 13, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thank you :) I tried it and followed it step by step, and it's still doing the same thing . . .when I first installed this a few months ago it was slow to open, but always did. .now all of a sudden i can't get it to open at all??? and it will completely freeze up the whole computer??? any other suggestions?
     
  4. johnl123

    johnl123 Regular member

    Joined:
    Nov 3, 2005
    Messages:
    2,421
    Likes Received:
    0
    Trophy Points:
    46
    Can you remember if you installed anything prior to this happening?

    Something changed and is causing a problem/conflict with nero, you can always try a system restore, restoring the PC/OS to a prior state before this started to happen.
     
  5. babyboo77

    babyboo77 Member

    Joined:
    Dec 13, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I've only ever used NERO express one time since installing it becuase i have always burned thourgh my slideshow programs. . so it's hard to say how long ago it was working properly. . the changes i've made recently were updgrading to Internet Exporer 7 (which i just uninstalled last night), I also installed a HP printer, scanner, fax, which i haven't uninstalled yet, however i have burned successful SINCE installing the printer. . siwtching back to IE 6 seems to have helped in that i can bring up NERO SMART START screen, but i still can't get into EXPRESS which is where i need to go to burn i think
     

Share This Page