1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help? USB Loader GX kicks to Wii menu.

Discussion in 'Nintendo Wii / Wii U' started by Grim4011, Jun 27, 2012.

  1. Grim4011

    Grim4011 Member

    Joined:
    Jun 27, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    So here's the deal. I had my wii all setup, USB loader gx worked fine and then I needed to use bootmii for something and found out I didn't have any GC ports, so I bought a new wii with the GC ports and followed all the same steps as with the other one. Both wii's are running 4.3u and I used letter bomb and install the cios's and everything, the only difference now is that every time I go to load a game through USB loader gx on the new wii it kicks me to the wii menu? Anyone have this same problem or know how to fix it?
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    What HDD are you using.
    What version of GX are you using (V3 is latest release 1191 is latest Beta version)
    What cios's did you install (should be d2x v8final Base 56 in position 249 and d2x v8 final base 57 for 250)
    What cios are you running GX on (go to the credits menu in the GX set up menus and it will answer all three of the last questions in the top right hand corner of the screen)

    Does GX show up correctly, when does it boot to the wii menu screen, what games are you trying - did they work on the other wii correctly.
    Are you using the same TV / Cables for this wii

    More answers = solution (hopefully)
     
    Last edited: Jun 27, 2012

Share This Page