1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help w/ formatting and screen fitting!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by ChiTown38, Mar 4, 2003.

  1. ChiTown38

    ChiTown38 Guest

    I have found my way, surprisingly, through all the mess that is encoding videos and stuff, I have made it this far as to get them to play on my machine, but I cannot get them to burn right. The audio and video are in sync with each other, and it sounds good, but I cant get it to fit right on my TV. It is either too stretched out, or it cuts off the edges. How can I fix this!!!??
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    If you're using TMPGEnc, click setting. click the advanced tab and change video arrange method to "full screen (keep aspect ratio)". That should keep it what its supposed to be!
     
  3. ChiTown38

    ChiTown38 Guest

    Ok, I got that program, but do I have to encode to another kind of file again?!! I just did that with Vdub. The sound quality is great when I burn it with Nero, but the video is stretched. There has to be someway I can change that without having to convert it again with the other program. HELP!!
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Nope you cant. The problem you have here is that Nero is doing your encoding. Nero sucks at encoding!! When you get an avi file, convert it to vcd with TMPGEnc (and dont forget to do what i told you in my last post) and then burn it with nero and nero wont have to re-encode it before burning it!
     
  5. qawire

    qawire Member

    Joined:
    Mar 14, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    How about in NERO. I was able to encode and burn an AVI file into a VCD and it worked on my APEX dvd player. Everything was fine except that it was Full Screen. The original file on the computer is actually widescreen. Is there a way of setting the aspect ratio in NERO when you encode it? and burn it? Thanx.
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Im not actually sure but make sure of one thing. right click the avi file in nero (after you've added it to the compilation!) and make sure that scaling isnt set to maximize!
     
  7. ChiTown38

    ChiTown38 Guest

    Okay, I used that program to do the encode, but my audio isnt there! I have video, good quality, but no audio!?? whats up with that? how do i fix that?
     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Well the problem is you let nero encode the movie for you. Use either TMPGEnc to create VCD or use DVD2SVCD with CCE SP or ProCoder to make SVCD! For more info just ask!
     
  9. ChiTown38

    ChiTown38 Guest

    This TMPGEnc is kindof complicated. It is telling me that my file is way to long in length to fit on a CD. It is only 30 mins long!!! When I convert it to mpeg it also doesnt save the audio, just video. But, I do like the program. If you could kinda run me through the process I would be so greatful. THANKS!!!!!
     
  10. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    To fix the sound, uncompress the audio of your avi.

    open the avi in virtualdub and do the following

    1. click video - direct stream copy
    2. click audio - full processing mode
    3. click audio - compression
    4. select no compression pcm and click ok.
    click file - save avi!]

    the avi saved should have no audio encoding problems!! what are you trying to create, vcd/svcd/dvd???
     

Share This Page