1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, Why my burned DVD won't play...

Discussion in 'DVD±R for advanced users' started by forloop, Aug 15, 2002.

  1. forloop

    forloop Member

    Joined:
    Aug 14, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I am looking for a bit of help. I follow some guides I found here. I used Smartripper to backup the dvd movie to the VIDEO_TS folder. The contents are bigger than 4.7gb so I deleted some .vob files that I didn't care for. I then use ifoEdit to fix the pointers by using the option Get VTS, saved the files, etceteras. Then I used Power DVD to play the VIDEO_TS folder's contents and it plays fine. Finally I open Nero 5.5.9.0 and used DVD iso/udf like it says in the guide and it burned ok. When I try to play the dvd in my dvd rom using Power DVD it asks me to enter a dvd disc just like if it could not read it, and on the DVD player can't read it neither. Any ideas? Thanks a lot.
  2. AfterDawn

    AfterDawn Advertisement

  3. neil_sue

    neil_sue Guest

    it could be a number of things i.e did you include an AUDIO_TS folder on your burn , did you create new ifo folders etc etc we need a little more info to try and help you !!
  4. forloop

    forloop Member

    Joined:
    Aug 14, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I did not include the AUDIO_TS folder. I remember reading something about including an empty AUDIO_TS folder, but I just did not do that, do I have to do that in order to get the dvd copy working. I did not create new ifo folders... When I used smartripper backup it created the VIDEO_TS folder with all the .vob and the ifo files. What I did, I deleted like 3 vob files that included parts I didn't need. Then I used ifoedit, clicked on get vts, it said that if fixed the pointers, etceteras. Then I clicked on save and save the file. Then I used power dvd file mode and loaded the VIDEO_TS folder, and it played just fine. Then I used Nero Burning Rom and used DVD ISO/UDF and burned the VIDEO_TS FOLDER. So do you think is because I did not include AN EMPTY AUDIO_TS FOLDER or maybe because I used the Backup option of Smartripper insted of the file option? Thanks a lot for responding, I really appreciate that.
  5. neil_sue

    neil_sue Guest

    here's what I do.
    1:I rip the whole disc with dvddecreptor.
    2:strip out everything except the film with ifoedit and vob extras.
    3:get vts sectors on new ifo.
    4:use rempeg2 to encode if greater that 4.36gb and then remux.
    5:burn new VIDEO_TS with an empty AUDIO_TS folder to dvd-r.
    5:play it on my dvd
  6. forloop

    forloop Member

    Joined:
    Aug 14, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I will try that, but let me make sure before I do it. When I use ifoEdit to get rid of the vob extras, etc, then I use get vts sectors, it says that it fixed them, then do I have to click on save, if I do, I get the save file dialogue box with 3 existing .IFO files, The VIDEO_TS.IFO FILE AND TWO OTHER IFO FILES, my question is: Do I have to give it a new file name or I just overwrite the .IFO file I modified in ifoEdit? Then after I do that I open Nero Burning Rom and what option do I choose? UDF/ISO or DVD video files in Nero Express? If I use video files in Nero express it won't burn saying that the VIDEO_TS IS NOT A DVD FILE OR something like that, with Nero Burning Rom UDF/ISO it burned fine. Thanks a lot for helping me, hopefully I will get this working. By the way I use smartripper instead of dvddecreptor, guess doesn't make a difference, and I haven't use rempeg2 to encode and then remux like you do, I just deleted the .vob files that were extras and then use ifoedit. Do you think that by not using rempeg2 that could be part of the problem, even though the Video_TS plays fine in PowerDVD? Thanks a lot.
  7. neil_sue

    neil_sue Guest

    no you dont need to click on the save button
    use udf/iso
    only use rempeg2 if your stripped ts folder is > 4.36 gb
    rempeg is a 5 hour encode so try to delete all unused soundtracks and subtitles and " get vts sectors" after encode and also close and open ifoedit after every operation
  8. forloop

    forloop Member

    Joined:
    Aug 14, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Ok, the problem is that rempeg does not give me a good quality video. When I play the rempeg file is like blurry or faded sometimes, like watching a vcd versus a dvd. I wanted to get a dvd quality result just like the vob files I got from dvddecrypter or smartripper or the mpg files I capture using my ATI all-in-wonder card. Is there a way to just convert .vob files to MPEG-2 format at resolutions 720x480 without loosing resolution or quality? Rempeg does a good job reducing the size but the quality of the end file is not DVD quality.
  9. NmyWithin

    NmyWithin Member

    Joined:
    Aug 8, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    forloop,

    I'm not sure that you should just "delete" the .vob files that you don't need. I would use IFOEDIT to strip out the unwanted stuff and have it create a new .ifo file. Open the main movie .ifo and use VOB Extras. Then you can "Strip Streams" and/or "Strip VobIDs" as needed. I am pretty sure that a DVD MUST have a VTS_01_0.IFO to play in a stand-alone player.

    For transcoding, you can use TMPGEnc or CCE instead of ReMPEG2 and get much better results. Unfortunately, with this high quality comes much more complexity. Checkout the guides at http://www.doom9.org for more information.

Share This Page