1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Help] - Wii(Key) not reading Orig/Backup/SetupDisk

Discussion in 'Nintendo Wii / Wii U' started by hotshotz, Jul 15, 2007.

  1. hotshotz

    hotshotz Member

    Joined:
    Jul 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    [Hello] Everyone;

    [Problem] When i run Originals, i get 'an error has occured..' same with Backups, same with Setup Disk 1.2 for the Wiikey

    [Wii Ver]
    Using WiiKey with 2.2U Firmware

    [History]
    Been working ever since i first modded it, over 3 months. However recently it stopped reading Backups only.. so i reopened the Wii to find out i have loose connection. Re-Solder connection. Worked fine for 2 days or so and then stopped reading any disk at all, out of nowhere. Points are all connected fine (or seem it seems like, since it was working fine after re-solder)

    [Tried/Not Tried] Tried Placing Setup Disk 1.2 to change settings but after it reads it as "Gamecube CD" i click on Start and i see CD stop reading and receiving a "An error has occured..."
    Haven't tried to take out the modchip to check if Originals work without Wiikey.

    [Question] Help me? :(
     
  2. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Wow, I like how you set that up.

    Hm, is your Wiikey an original one? What media are you using- what program are you burning with- what speed.
     
  3. hotshotz

    hotshotz Member

    Joined:
    Jul 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    .
     
    Last edited: Jul 15, 2007
  4. hotshotz

    hotshotz Member

    Joined:
    Jul 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    [Wii-Unrelated Reply] lol thanks.. it just makes it easier for others to read

    [Genuine Evidence] i bought the Wiikey before they started shipping the genuine sticker with the package. However i have purchased about 5 Modchips from same place, all of them work, 3 were without stickers and 2 were with stickers. and also, it has been workin' over the past 3 months.. it should be genuine, no?

    [Media] Fuji-Film +R, Memorex +R, Verbatim -R

    [Speed] Fuji @ 2.x & 4x, Memorex @ 16x, Verbatim @4x

    [Program] Ahead Nero

    [Note] Do keep in mind, that all of this setup had been workin' up until now
     
  5. hotshotz

    hotshotz Member

    Joined:
    Jul 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    [Bump]
     
  6. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    So it's just the backups eh?

    Try and burn the images with ImgBurn.
     
  7. hotshotz

    hotshotz Member

    Joined:
    Jul 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    i wish it was only the backups.. but like i said in the subject and in my [Problem] that i cant read Originals or Backups.. i was able to read the Wiikey Setup Disck 1.2 but then it gives error after i click "Start"
     
  8. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Oh I see lol.

    Must be with your modchip really. Try taking it out and see if the originals will work.
     
  9. hotshotz

    hotshotz Member

    Joined:
    Jul 15, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Okay, so i removed the Wiikey and my Wii plays Original Games fine..

    i modded my Wii again with the Wiikey and not only backups but also the original games dont work.

    So i guess the problem is my Wiikey, its messed up or something, however i dont understand how it WAS working before and then all of a sudden it stopped workin'. Is that a sign of a "non-authentic" Wiikey? or do the "non-authentic" Wiikey dont work at all? or simply because my solder points were lose which i had to resolder three times.
     

Share This Page