1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Wiinja - What To Do!!

Discussion in 'Nintendo Wii / Wii U' started by bennasher, May 17, 2007.

  1. bennasher

    bennasher Regular member

    Joined:
    May 1, 2007
    Messages:
    256
    Likes Received:
    0
    Trophy Points:
    26
    I have a PAL wii with the most up to date firmware:

    I have just got my new wiinja and have a couple of questions:

    1. The updates on the website - do i need them? and what does Update 2 do?

    2. Im scared to get any games with fear of bricking - what precautions should i take?

    and 3. If i do get a NTSC game on my PAL wii, will it ask for me to install the update or will it just automatically do it when i insert the disk?

    Open to all answers! Thanks alot
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I do not have a Winja but I would assume the latest update for it would be the best.

    As to playing an NTSC game on your PAL Wii. You should be fine as long as you keep your Pal Wii updated with the newest firmware.

    If your Wii is up to date and you insert the game disc that has an update on it (Super Paper Mario) the update will start. It will check to see what firmware you have installed on your Wii. If you have the newest firmware installed it will detect that and skip the update.
     
    Last edited: May 17, 2007
  3. bennasher

    bennasher Regular member

    Joined:
    May 1, 2007
    Messages:
    256
    Likes Received:
    0
    Trophy Points:
    26
    But is the NTSC firmware the same as the PAL one or will they nopt recognise eachother. And if to say my PAL firmwarewas behind the NTSC frware would ther be anyway to stop the update? Thanks
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Again I will try to attempt to explain this to you.

    If your PAL Wii is updated with the most recent firmware you will not have to worry about an NTSC game disc updating your system.

    As to stopping the update NO you can't but there is no reason to stop it if you have the latest firmware installed on your PAL it already!!!!!!!!!!

    The game disc will start the update and check what firmware you have on your system. If you have it updated already to the most recent firmware it will skip the update.

    I don't know how to make it any more clear to you.

    If your that worried about it then disable the region override on the Modchip and only play the correct region games that your Wii region is.
     
    Last edited: May 17, 2007
  5. bennasher

    bennasher Regular member

    Joined:
    May 1, 2007
    Messages:
    256
    Likes Received:
    0
    Trophy Points:
    26
    Thanks alot mate! now i get it, the only reason i asked again was because i heard somewhere that the NTSC firmware is ahead of the PAL one - so is this not true? Thanks again.
     
  6. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Last time I new all current region updates where the same version #

    I am at 2.2U which U = USA but it doesn't effect anything. If you have 2.2 then you are current.

    To find out what version your on go to your Wii settings and it will be listed in the top right hand corner.
     
  7. bennasher

    bennasher Regular member

    Joined:
    May 1, 2007
    Messages:
    256
    Likes Received:
    0
    Trophy Points:
    26
    AHHH thanks so much! helped me out loads! so providing i have 2.2 i can get say NTSC super paper mario and nothing will go wrong, im just scared to click start! Once again, thanks.
     
  8. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Yes if your Wii is updated to the newest firmware you should be fine playing the game.
     

Share This Page