1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help wioth 3.03 downgrader by team Noobz

Discussion in 'Sony PSP - Homebrew software' started by andy409, Jun 2, 2007.

  1. andy409

    andy409 Regular member

    Joined:
    Nov 16, 2006
    Messages:
    161
    Likes Received:
    0
    Trophy Points:
    26
    I did every thing the guide says and when I load GTA LCS, Itloads a new game!!!!!


    This are the folder iI have on my psp:

    PSP
    Music
    PICTURE
    MS_ROOT

    Inside PSP, there is GAME and inside that is UPDATE which contains the file UPDATE.PBP which is the firmware for 1.50

    In the MS_ROOT, it contains folders psp and SRC which are the files that came with the downgrader.

    I go to my xmb on my mpsp, go to the unpatched version of GTA: LCS and it lods a new game and I have nothing on my memory stick other than the downgrader files and it still doesn't work.


    PLEASE HELP ME!!!!!!

    P.S. Last night, I've spent 3 hours on this and still, no luck
     
  2. mrmcman

    mrmcman Guest

    u downloaded a 3.03 HEN file. it has a folder called MS_ROOT. inside that there is a PSP or psp folder, i dont remember. put that in the same place as ur PSP folder already is. it will ask if u want to overwrite the files, and u say yes to all. it will then merge the files.

    after HEN is loaded, do the same thing for the downgrader. U NEED TO DO HEN FIRST!!!!!!

    if that doesnt work, look at wat update is on ur gta lca umd. If it is 2.60, there is no need to try this.
     
  3. mrmcman

    mrmcman Guest

    dammit, double post
     
    Last edited by a moderator: Jun 2, 2007
  4. jin666

    jin666 Regular member

    Joined:
    Jul 1, 2005
    Messages:
    767
    Likes Received:
    0
    Trophy Points:
    26
  5. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    @andy409

    What firmware do you have?
     
  6. mrmcman

    mrmcman Guest

    do u really think hes that n00bish?
     
  7. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    @mrmcman

    If that question was aimed at me, then no I do not assume that andy409 is a n00b. I simply asked what firmware they were running so that any future advice I gave them would be good advice.
     
  8. mrmcman

    mrmcman Guest

    no, that was just directed nowhere. i was just saying it would be pretty stupid of domeone trying to use the 3.03 downgrader for a 2.82 firmware.
     
  9. PeaInAPod

    PeaInAPod Active member

    Joined:
    Nov 28, 2005
    Messages:
    3,065
    Likes Received:
    0
    Trophy Points:
    66
    @mrmcman

    I see your point about the firmare. But on the other hand people aren't always the smartest they could be, so I make a it point to ask people about this stuff.
     
  10. mrmcman

    mrmcman Guest

    thats ok. lets just drop it right there.
     
  11. Ali9994

    Ali9994 Guest

    The Update XYZ is corrupted. I got the 3.03 HEN but the XYZ appears corrupted, it is name "patch"
     
  12. somename5

    somename5 Member

    Joined:
    Jun 16, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    i cant even get any UMD to start, it wont pop up in the game meun!!!! i have all da files, bu wen i load GTA LCS, nothin happens, i can hear the game spinning, bu it wont open ot pop up in the game menu!!

    HELP!! PLZZZ
     
  13. mrmcman

    mrmcman Guest

    looks like u got a broken umd drive
    maybe its just some dust on the lens. take a dry cloth (or ur shirt, watever tickles u) and GENTLY rub the lens, by sticking ur finger in the umd drive. thats wat i did wen mine didnt work for a while.
     
  14. somename5

    somename5 Member

    Joined:
    Jun 16, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    il give tha a shot, preety hard to reach it in, bu i doudt it might work, i was jus wondering, if deres another way to get to 1.5 maybe like 3.10 and den downgarde it, does tha need a umd

    anyway of downgrading witout a umd
     
  15. mrmcman

    mrmcman Guest

    DO NOT, under ANY circumstances, upgrade to a firmware 3.10 + until there is a downgrader. just let somebofy look at it, or clean the lens. if u got to 3.10 ur screwed, theres no downgrader. just stick with 3.03 till u figure out wats wrong.
     
  16. somename5

    somename5 Member

    Joined:
    Jun 16, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    deres no downgrader fo 3.10 i thought dere was:S

    thxx fo da info, i wont upgrade, thxx
     
  17. mrmcman

    mrmcman Guest

    no problem, lol. just keep trying! :)
     

Share This Page