1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with 3.02 oe-a

Discussion in 'Sony PSP - Mod and firmware discussion' started by dawnglyn, Jan 12, 2007.

  1. dawnglyn

    dawnglyn Guest

    hi my psp is 2.81 firmware

    i want to upgrade to 3.02 ae-a so i can play ps1 games on it

    1. is it safe to do this
    2. where do i get the updater from

    thanks peeps
     
  2. johnc1234

    johnc1234 Regular member

    Joined:
    Nov 29, 2006
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    26
    sorry mate, thought you would of knew that with you bein a member n all, but you cant update to 3.02 oe-a, its a custom firmware, an you need to be at f/w 2.71 se- or 1.50, and there is no current downgrader for 2.81 f/w. sorry to tell you that
     

Share This Page