1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with 3.40 oe-A

Discussion in 'Sony PSP - Mod and firmware discussion' started by Veygah, May 18, 2007.

  1. Veygah

    Veygah Member

    Joined:
    May 18, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Allright so here’s my problem. I am using 3.40 oe-A. Everything was running smoothly until I decided to try out some of those cool looking custom xmb themes. So I follow the instructions, backup flash 0, replace font and vsh files in flash 0, but I cant quite get the themes to work. So I try to go back.

    So now, I’m wondering if it’s such a good idea to delete vsh in order to replace it with the backup. But what the heck, I do it. All seems allright, but I notice something odd in the xmb, whenever the virtual keyboard comes up, the icons for the keys have disappeared. I don’t panic, I’ll just return back to 1.5, rewrite 3.40 oe-A, but when I go back to recovery, to try and run ms0:/psp/game/recovery/eboot.pbp or something, the screen goes black on me. It isn’t working. That’s odd, since all the files are there. To top it off, the xmb no longer loads when I boot. I need to go to the recovery menu, click exit, than it brings me the xmb. But something stranger, none of my 1.5 kernel homebrews work anymore (others work fine). Plus, if I try to activate any of the usb connections from recovery (usb, flash0, flash1) the psp just freezes. So I can’t write or access my flash, 1.5 eboots don’t work, recovery/eboot.pbp doesn’t work

    But the usb from the xmb works fine.

    Can anyone tell me of a why to write to flash from the 3.X kernel? Or does anyone know how I can fix this? I would be forever grateful.

    Veygah
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    recover back to 1.5 with winstaller
     
  3. Veygah

    Veygah Member

    Joined:
    May 18, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I don't see what winstaller will do that I haven't been trying already but thanks anyway. I posted somewhere else, but no one has ever heard of my problem, and people don't know what I should do.
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    use the link in my signature to get a recovery program
     
  5. Veygah

    Veygah Member

    Joined:
    May 18, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Once again, winstaller won't help me, but your signature gave me an idea about using a custom gameboot to force a rewrite to flash. If that doesn't work, maybe a downgrader? If I wait for a 3.40 downgrader, would that theoretically work to downgrade from 3.40 oe-A? or would a 3.03 downgrader work on 3.40 oe-a?

    Plz, stop posting links to recovery programs that only place the files I need to ms0:\psp\game\recovery. I am not new to the process and I know how it works. I believe I may have corrupted the 1.5 kernel of my custom firmware by trying to backup flash 0. Again, none of the 1.5 kernel features work and that includes recovery, 1.5 homebrew and access to usb and flash from the recovery menu.
     

Share This Page