1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with audio through Avi2Dvd

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by 2wacky, Apr 19, 2007.

  1. 2wacky

    2wacky Member

    Joined:
    Apr 16, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i recently converted an avi file with avi2dvd into the dvd/svcd choice
    but once it was done i played it and the audio was out of sync coming a bit early. the original avi had an audio of AC-3 ACM Decompressor and a bit rate of 384 kbps. Also in the converted one in the beginning it says

    Warning: NOTHING TO OUT PUT
    BFRAME DECODER LAG

    please help?
     
  2. 2wacky

    2wacky Member

    Joined:
    Apr 16, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    ALSO

    when i play some of my other videos in virtualdub in the beginning it says the same message, but when i use Gom player(korean media player) there is nothing there, while in the converted one before it stays there. but when i play the others through virtualdub the sound is very sketch and slow, but the video is fine. in gom its all fine.

    after i converted the converted one the audio is not sketchy at all, just early.

    please help
     
  3. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128

Share This Page