1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with Azureus

Discussion in 'Windows - P2P software' started by GTP20, Nov 20, 2007.

  1. GTP20

    GTP20 Member

    Joined:
    Nov 20, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I know you guys are probably sick of people asking for help with this Nat error problem, but I have pulled my last hair out!! I am going to call nerds on wheels or someone this week because I am that frustrated. I am not a computer pro by any means, I use this forum and try to read my way through problems, but this one I have literally spent days and days trying to get this to work and I just can't. I have cable high speed, running into a Dlink DVG-1120M which is my voip phone, which then runs to a dlink DI-514 which is my wireless router. When I hook the internet strait into my laptop I have excellent speed and all green faces, unfortunately I also have no portability for my computer and no phone lines, so I need to get this working. I have been through the tutorials on portforward.com for both creating a static IP and port forwarding both those types of routers, but after all that I still have yellow faces and no speed. I do not understand which port range I should be in I have tried 6881 I have tried 65000, 50000, 52111, both routers, and I have disabled windows firewall. I just don't understand this AT ALL, and every post I go to is written way over my head as far as experience goes. Can anyone give me a simple step by step direction to make this program work? I would be so appreciated.
    JR
     
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    To make Azureus an exception in your firwall, go to start>control panel>Windows Firewall> exceptions, add it there and ok out. Check to make sure it's checked later. Azureus recommends a port over 47,000 something. At any rate, don't use one under 10,000 or default. Check your static ip at start>run, type in cmd, select ok and in the next window type ipconfig/all and select enter. You can see your ip address there, make sure you entered it correctly in your routers. Disable UPnP: http://www.azureuswiki.com/index.php/UPnP Not connected but enable Protocol Encryption: http://forums.afterdawn.com/thread_view.cfm/395674
     

Share This Page