1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with CCE Prob

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Lotmr, Mar 25, 2003.

  1. Lotmr

    Lotmr Guest

    I was using the SVCD guide at http://club.cdfreaks.com/showthread.php?s=&threadid=59489 when after configuring DVD2VCD I started ripping, audio(check!),video(check!), transcoding (DAMN IT)!
    After the vid was done ripping I left thats when the transcoding started. I came back a little while later and I got an error that said something along that this passes checksum did not match the pervious's. I didnt think much of it and it contiued ripping once i said ok. Shortly after my comp was in hardlock. I have no idea where I went wrong? Was the guide improper for the vid i was using? (I was trying to convert the LOTR:TTT Xvid Part 1/2 after i had converted it to Divx using Virtual Dub.
    Any help? Or guides on how to do this properly? I'm new to video ripping and formating. I'm trying to become proficent in it and i want to become a part of the community. Any guides I could look at to get me started would be useful to me to.
    Thx
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
  3. Lotmr

    Lotmr Guest

    Thanks Dela!
     
  4. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    No Probs, Good luck with it!
     
  5. Lotmr

    Lotmr Guest

    Damn, new problem. I followed dela's advice and installed the patch. I started DVD2VCD and went to class. Came back to my room to grab a bite to eat, and bam! I had gotten a error from CCE. I have no idea what step it was in when it screwed up. Is there any other programs I should look into using for this?
     
  6. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    what error message did you get this time and, are you sure you applied the patch to cce sp 2.5?
     
  7. Lotmr

    Lotmr Guest

    I got a one of those Windows XP error boxes that said that CCE screwed up and had to be closed and i'm sure i patched
     
  8. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Oh I hate those boxes, they do that to my eMule every now and again, especially when I'm in bed. That's quite odd though!! You didnt have any other progs running at the same time did you??
     

Share This Page