1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Decrypter and Shrink

Discussion in 'DVD Shrink forum' started by maximka77, Jan 2, 2005.

  1. maximka77

    maximka77 Member

    Joined:
    Jan 2, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    can someone point me to a right direction? I have trouble with Transfer rate in Dvd Shrink and Writing Speed with Dvd Decrypter. At first 2 programs were giving me good rate - Shrink ~11000Kb/s and Dvd Decrypter was burning at 11.4X speed. I am using Plextor as a burner a Compaq Dvd as a reader. Now Dvd Shrink gives me a 3000Kb/s and Decrypter writes with 2.4 X speed i tried reinstalling both and i even separeted both Dvd drives from on cable to 2. Maybe my settings in both programs are wrong - maybe someone can direct me to a thread with settings for both programs?
    All help is appreciated. Thanks in advance
     
  2. beltline

    beltline Regular member

    Joined:
    Oct 17, 2004
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    26
    For a step by step guide. Do a search for "Scuba Pete's guide". Check some of the threads and you can't miss it. It's a real easy follow along for newbies.

    Sounds like maybe a DMA/PIO issue? Make sure your drives are in DMA Mode:

    To ensure your drives are operating in DMA mode: (1) Right Click on "My Computer" on your desk top, (2) click on "Properties",(3) Goto the Hardware Tab, (4) Device Manager, (5) IDE ATA/ATAPI Controllers, (6) Right Click on Primary IDE Channel --> Properties, (7) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK,(8) Right Click on Seconady IDE Channel --> Properties, (9) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (10) Reboot


    You need to make sure your IDE controllers are in DMA MODE:

    Changing Drives From PIO Mode to DMA

    If the drive is not burning at the maximum speed, the IDE Controller the drive is attached to may be set to PIO mode and needs to be set to DMA.

    To enable DMA mode right click on "MY COMPUTER" on your desktop and click on "Properties" at the bottom of the pop up window. Click on the "Hardware" tab. Then click on the "Device Manager" tab.

    1. Open Device Manager.

    2. Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

    3. Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

    4. In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."
    If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

    • Change the selection from "DMA if available" to PIO only, and click OK.

    • Then repeat the steps above to change the selection to DMA if Available

    If this doesn't work, you'll need to uninstall the device, reboot, then windows should automatically detect the device on reboot and reinstall it. At this point go back and see if it is now in DMA mode.
     
    Last edited: Jan 2, 2005

Share This Page