1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP WITH DVD CLONER IV

Discussion in 'DVD±R for advanced users' started by TERINJOE, Jul 2, 2007.

  1. TERINJOE

    TERINJOE Member

    Joined:
    Jul 2, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am new at this and just purchased the dvd cloner IV. I have put my dvd in and it was downloaded to my hard drive but when it asks that I put in a blank disk it comes back "burning failed". I contacted support and they suggest that I use 4x or 1x as speed, I did that with same results. I have an Emachine T3092, not sure what kind of dvd burner since it came with computer. I am using memorex dvd-r. Can someone help me figure this out? Thanks.
     
  2. gwendolin

    gwendolin Senior member

    Joined:
    Jun 29, 2005
    Messages:
    7,528
    Likes Received:
    0
    Trophy Points:
    116
    These are possibly the worst DVDs you could have purchased and more than likely the reason for the failure. I use and recommend Verbatim or Sony (made in Japan)

    http://forums.afterdawn.com/thread_view.cfm/262544
     
  3. elizerroj

    elizerroj Regular member

    Joined:
    Jan 9, 2005
    Messages:
    762
    Likes Received:
    0
    Trophy Points:
    26
    plus cloner is crap, as in sh-t.
     
  4. gamename

    gamename Regular member

    Joined:
    Feb 24, 2005
    Messages:
    1,019
    Likes Received:
    0
    Trophy Points:
    46
    i think gwen and eli hit the nail on the head. try dvdfabdecrypter and dvdshrink. both are free. if u dont have nero then u will need dvddecrpyter for a burn engine, also free. u should be able to find all by doing a google search.
     
  5. cherry3

    cherry3 Guest

    Hi, guys!
    i have owned DVD CLONER for two years and it workes fine. i really love this program. TERINJOE, you may check whether your DVD burner works with memorex DVD-R you used.(It's better if you know which burner you used and then you may check it on the internet) Probably that's where the problem lies
     

Share This Page