1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with dvd files please

Discussion in 'DVDR' started by denniss, Sep 13, 2004.

  1. denniss

    denniss Member

    Joined:
    Feb 25, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Hi everyone
    I really hope somebody can help me,
    I converted a movie.avi with XVID Mpeg 4 codec
    using WinAVI Video Converter too make DVD files.
    the result was these files:
    VIDEO_TS dvd index file
    VIDEO_TS.BUP
    VTS_01_0 dvd index file
    VTS_01_0.BUP
    VTS_01_1
    VTS_01_2
    VTS_01_3
    VTS_01_4

    I tested the movie from the vob files and it plays brilliant on my pc... but after i burnt it to dvd using nero..it is slow and freezing. After trying to learn much in this forum and changing dvd media and burners.. i tried to play one of the four vobs from the burnt dvd i made.. it again played perfect from these.
    I narrowed it down to the dvd index file, because if i start the movie from there it is choppy and slow but if i start it from the vob file , it is perfect.
    Is there anyway i can fix this index file to work properly or should i try to find another program to
    make these dvd files.
    I hope you all can understand this post
    thanks for any help


     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Hi denniss, I haven't use your type system of doing things so this is a guess. A normal dvd backup ends up with all the files you have except the index files. Try burning everything except those and see what happens. Use a RW disc as test if you have one. Good luck.

    Jerry
     
  3. bigorange

    bigorange Active member

    Joined:
    Apr 28, 2004
    Messages:
    2,978
    Likes Received:
    0
    Trophy Points:
    66
    If you have nero, try loading the VTS-01-1 thru 4 in NeroVision Express(NVE) one at a time. You can also create chapters and make a menu for them if you wish in NVE.
    _X_X_X_X_X_[small][​IMG] [bold]GO VOLS![/bold]..Dell Media4600,XP,Pentium 4 @2.80GHz/800Mz,512MB,280HDw/8MB,17"flat panel,AIO-A920,8xDVD-ROM,integrated5.1 audio,HPdc4000,PlextorPX-708UF,LiteOn832S-DL[/small]
     
    Last edited: Sep 13, 2004
  4. ddlooping

    ddlooping Active member

    Joined:
    Apr 29, 2003
    Messages:
    1,013
    Likes Received:
    0
    Trophy Points:
    66
    Hi. :)

    Unless I'm mistaken, the index files are actually IFO files, and required.

    denniss, did you use the Nero DVD-Video mode, and did you burn all the files in a "VIDEO_TS" folder?

    You can view the following guide to check the correct procedure. ;)
    http://www.dvdshrink.info/nero-video.php

    _X_X_X_X_X_[small][​IMG]

    For DVD Shrink and related softwares guides and information, please visit http://www.dvdshrink.info[/small]
     
    Last edited: Sep 13, 2004
  5. bigorange

    bigorange Active member

    Joined:
    Apr 28, 2004
    Messages:
    2,978
    Likes Received:
    0
    Trophy Points:
    66
    To make sure of what files you need, in NVE you can browse to he folder in NVE and it will only show the files you need to add in a window, then you can click on each file in order and add one at a time until done.

    You then have the option to create a menu and/or add chapters.

    If you just want a movie you can use burning rom as denis suggested or use burn express and click and drag the entire folder to the VIDEO_TS folder in express and hit next and burn. Be sure to click on DVD in express when you open it.
     
  6. denniss

    denniss Member

    Joined:
    Feb 25, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks guys for all help ;)
    @Jerry746 - I`ve stopped trying to burn now as the problem is still in the VIDEO_TS folder that winavi video convertor made.
    @ddlooping & bigorange, yes i used that Nero DVD-Video mode...the dvd when burnt actually plays just
    like it does if i start the movie from the VTS_01_0
    index file on my hard drive in the VIDEO_TS folder
    (slow and jerky).
    If i start the movie from any of the 4 vobs tho its fine, but nero asks for all files when burning
    (vobs,bup, ifo which are the only files i have)
    In winavi, there is a view video file information,
    this is the file readings before i converted it:
    Video: width 640 - height 352 - play speed 23
    Audio: sampling 48000 - track number 2
    info of decoder and encoder:
    Video Renderer
    Default DirectSound Device
    AC3Filter
    XviD MPEG-4 Video Decoder
    AVI Splitter
    C:\Program Files\Agent\fahrenheit911\fahrenheit 911.avi
    hopefully one of you guys might be able to spot something... if not , thanks for great help.
    And can any of you recomend another easy program to get avi to dvd,
    once again thanks for all help
     

Share This Page