1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with enabling DMA on Motherboard

Discussion in 'Other video questions' started by DarkmanX, Oct 13, 2003.

  1. DarkmanX

    DarkmanX Regular member

    Joined:
    Jul 27, 2003
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    I just returned another batch of 4X +R disks(Memorex)to Circuit City. One of the clerks explained that he use to be a tech ann asked if I enabled my DMA, into PIO on the motherboard? He explained that Sony may have the motherboard default at DMA, hence my burn probablem. I don't know what F key to hit at startup and I'm not sure what I'll find once I access the bios, could someone explain this to me-talk to me like I'm 4. Thanks!



     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. Wrong forum. This will prolly be better answered up in CDR but no worries.
    2. Never trust a sales clerk to clearly explain shit all nothing to ya. (unless its me :p)
    3. To get into the bios press one of the following keys: DEL, F1, F2, F10 or whatever it says to press *right when you turn the computer on*
    4. Make sure you are being careful in the bios... you can peramanently fuk stuff up if you press the wrong button.
    5. Check that DMA is enabled in the operating system first. In many cases, this is the problem:

    To Check for DMA: (1) Control Panel, (2) System, (3) Goto the Hardware Tab, (4) Device Manager, (5) IDE ATA/ATAPI Controllers, (6) Right Click on Primary IDE Channel --> Properties, (7) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (8) Right Click on Seconady IDE Channel --> Properties, (9) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (10) Reboot.
     

Share This Page