1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with gpSP v0.8 kai 2.9

Discussion in 'Sony PSP - Homebrew software' started by Blink77, Feb 16, 2007.

  1. Blink77

    Blink77 Member

    Joined:
    Feb 14, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    I just downloaded this gba emulator for 1.5 but I have 3.03 OE-C so I know to put it in game150. I have other emulators working but I cannot figure this one out. Can someone please help tell me how to use this? Thanks.
     
  2. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    What can you not work out?
     
  3. raganarok

    raganarok Guest

    try putting kernal to 1.50 in recovery mode configuration and get gpsp 0.9 i know that works 3.03 oe-c
     
  4. Blink77

    Blink77 Member

    Joined:
    Feb 14, 2007
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    ah ok I got it workin, thanks.
     

Share This Page