1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with HEND

Discussion in 'Sony PSP - Mod and firmware discussion' started by tno, Feb 11, 2007.

  1. tno

    tno Member

    Joined:
    Feb 11, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    OK I got a psp for my birthday...nice....its a TA-082 mother with 2.60 which i upgraded to 2.71 since there is a downgrader to 1.50....sooo i followed the EASY instruction (thanks guys for making easy for noobs like me)...everything went fine until HEND i ran it and got the blue screen but you guys said its supose to reboot the psp to the XMB screen right?...mine wont go to the XMB screen but shuts off....does that mean hend worked??

    thanks guy and sorry for the stupid question i was looking for some answers on the forum but i guess no one is having this problem expect me?? i guess i'm a super noob and have nooo idea how to run hen =)
     
  2. hexitnow

    hexitnow Active member

    Joined:
    Jun 18, 2006
    Messages:
    6,109
    Likes Received:
    0
    Trophy Points:
    96
    go check system information it should say 2.71 HEN-D after it works. if it doesnt work after u try it keep running it until it changes. the exploit doesn't execute properly every time.
     
  3. tno

    tno Member

    Joined:
    Feb 11, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    thanks a bunch!!
     

Share This Page