1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Movie

Discussion in 'DivX / XviD' started by slickster, Jul 18, 2003.

  1. slickster

    slickster Member

    Joined:
    Oct 19, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    16
    Ok, I'm at my wits end trying to encode the [REMOVED]

    Someone please help me,

    Firstly I appended the two AVIs with VirtualDub and extracted a WAV file.
    I put all this into TMPGenc and it began encoding. However it only gets as far as 5% when either I get an amiguous message that i cant make sense of or the screen goes blank.

    To further compound my problems the audio is messed up on both AVI's. I did take a wav file from them before which was OK but can't remember how!

    Anyway if anyone has successfully put this particular version of [removed] onto a DVD I would very much like to hear how you did it.

    Thanks.

     
    Last edited: Jul 19, 2003
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    I cant remember the exact frame range but there is like a 70 frame corruption in one of the XVID releases.... divide by zero.... dont think there is a way around it... gotta cut it out. That may be what is crashing on you
     
  3. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Some changed to posts/thread title made

    And to answer your question, those frames are just basically unremovable,

    avifixed wont do it, divfix wont do it, virtualdubmod, virtualdub and nandub give ut of sync problem and attempting to decompress the audio first will also give out of sync problem, its a no win situation!
     

Share This Page