1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with my home brew and psp

Discussion in 'Sony PSP - Homebrew software' started by govpav, Aug 28, 2007.

  1. govpav

    govpav Member

    Joined:
    Aug 28, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Hello there I am new to everything, new to the psp and new to this site. Please can anyone help me i tring to load iso and cso's to my psp but not having much luck i have managed to get my version to 1.5 and i have put on devhook 0.22 and UMD Emulator V0.8C, I also made an iso folder and put the iso games that i have downloaded there but when i try to play the booster loads up but when you press start nothing it just freezes please someone help me i have tried with diffrent iso but not having m uch luck. Anyone out there gonna help me out please.
     
  2. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Well you must have a UMD in the tray. I reccomend 3.40 OE-A. On 3.40 OE-A, you don't need DevHook, you don't need a UMD and all games that require higher FW than 1.50 can be played on 3.40 OE-A.
     
  3. govpav

    govpav Member

    Joined:
    Aug 28, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Is 3.40 oe the same? Sorry i am new
     
  4. govpav

    govpav Member

    Joined:
    Aug 28, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Sorry tell me where can i get 3.40 (easiest to download) please
     
  5. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Yes, 3.40 OE is just a shortcut for 3.40 OE-A. And the best place to download 3.40 OE-A is here.
     
  6. govpav

    govpav Member

    Joined:
    Aug 28, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    sorry having some problems i have download the program and copied into the correct directories it runs in two bits as the instructions say the first bit is the 3.40 oe-a update maker but when i run this it re starts and says that it cannot open some file then it reboots when i try to run 3.40 oe-a firewire istall it freezes after asking to install please what am i doing wrong, am i allowed to talk to you on msn?
     
  7. govpav

    govpav Member

    Joined:
    Aug 28, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Can you tell me what this means please

    Get the 1.50 and 3.40 Sony updaters (of any region, because all are
    currently the same), and copy them in the oeupdmaker directory with the names 150.PBP and 340.PBP.

    Do i need to get some updaters?
     
  8. govpav

    govpav Member

    Joined:
    Aug 28, 2007
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    16
    Please can anyone help i have changed the fireware on my psp made a directory called iso copied a couple of games over re-started the psp it shows the game but i can't play it what do i do please someone??
     
  9. 07anto07

    07anto07 Regular member

    Joined:
    May 21, 2007
    Messages:
    3,511
    Likes Received:
    0
    Trophy Points:
    46
    have u a umd disc game in the psp?
     
  10. BTFan

    BTFan Regular member

    Joined:
    Jun 26, 2007
    Messages:
    1,572
    Likes Received:
    0
    Trophy Points:
    46
    Yes, you have to download FW 1.50 and rename it to 150.PBP and you have to download FW 3.40 and rename it to 340.PBP and copy them in oeupdmaker.
     

Share This Page