1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with ta-082 v 2.71 board

Discussion in 'Sony PSP - Mod and firmware discussion' started by billydkd3, Jul 30, 2007.

  1. billydkd3

    billydkd3 Guest

    I am new to this and downgraded my son's ta-082 v 2.71 to 1.5 successfully. however, I accidently selected the 2.60 updater and now I have v 2.60. How can I restore back to 1.50 or 2.71 to start over? Can I downgrade 2.60 to 1.5 even though I have ta-082. Can I upgrade to an even better version? Dev hook files were corrupted and I formatted my memory stick. what can i do? Somebody please help me. this is my son's PSP and he is going to be pissed if I brick it. I have v 2.60 on a ta-082 board.
     
  2. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Get the 2.71 update from here And update to 2.71. Then just do the 2.71 downgrade again. Then upgrade to custom firmware.
     
  3. billydkd3

    billydkd3 Guest

    I TRIED THAT AND I KEEP GETTING CORRUPTED DATA ON MY PSP. i COPIED THE UPDATER TO A "UPDATE" FOLDER IN GAMES.
     
  4. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Are you renaming the 2.71 update to EBOOT. If not you need to and put it in PSP/GAME/UPDATE I did it on mine and it worked.
     

Share This Page