1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Yellow Dog Linux (YDL)

Discussion in 'PS3 - Modding & Hacking' started by DavGerm4, Apr 27, 2007.

  1. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    Okay, so I've got it installed and everything, but when I get to the screen where I type in "root" at the login screen, and my password, I then type in "startx" at the next bar, and it goes to a black screen! Does anyone know what's up! In a video on youtube, it showed (after the guy typed "startx") it load right into the Yellow Dog Linux! When I type in "startx" it goes to a black screen, and I don't know what the problem is! Is it because I'm using Composite Cables instead of Component? Does anyone know what I can do? Thanks!!!
     
  2. DavGerm4

    DavGerm4 Active member

    Joined:
    May 25, 2006
    Messages:
    2,409
    Likes Received:
    0
    Trophy Points:
    66
    Sorry for the Double Post, but I have an update on this problem!
    So, I realized that when I boot, it is trying to do it in HD, and I'm connected with Composite Cables! I found that you have to download something off of the Terrasoft Solutions Website, through the PS3, but at the moment, I'm not connected! I downloaded the file, and put it on a USB drive, but can't find a way to run it off of the Drive! Does anyone know what I'm talking about, or are you all lost as well? The file is called Xautoconfig, and I think I'm going to go over to Best Buy, and see if I can use there internet, because I'm out of Town at the time! If anyone knows anything that I don't please reply! Thanks!!!
     

Share This Page